#fedora-meeting: FESCO (2011-08-01)

Meeting started by mmaslano at 17:00:23 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 17:00:55)
  2. #517 Updates Metrics (mmaslano, 17:02:06)
  3. #518 abrt (mmaslano, 17:04:24)
    1. ACTION: dvlasenk will update Abrt roadmap for F-16 and F-17 (mmaslano, 17:13:40)

  4. #563 suggested policy: all daemons must set RELRO and PIE flags (mmaslano, 17:16:13)
    1. https://fedoraproject.org/wiki/User:Kevin/DRAFT_When_to_use_PIE_compiler_flags (nirik, 17:17:01)
    2. http://pkgs.fedoraproject.org/gitweb/?p=redhat-rpm-config.git;a=blob;f=redhat-rpm-config-9.1.0-hardened.patch;h=710a2c3aa3543320eb954bb630bc8069e8b01f2c;hb=796b80f2f49f2301d2687fd3c12d12d8d2b2dc59 (ajax, 17:17:36)
    3. ACTION: ajax will update draft page with macro (mmaslano, 17:21:12)
    4. https://admin.fedoraproject.org/updates/redhat-rpm-config-9.1.0-14.fc16 (ajax, 17:21:32)

  5. #615 Strategy for services that do not have systemd native unit files (mmaslano, 17:24:17)
    1. https://fedoraproject.org/wiki/User:Johannbg/Features/SysVtoSystemd (nirik, 17:32:59)
    2. AGREED: not blocking alpha because of #615 (mmaslano, 17:44:36)

  6. #653 Fixing the feature process: use the feature definition, and (mmaslano, 17:45:33)
    1. AGREED: -6, proposal was rejected (mmaslano, 17:55:56)

  7. #657 Feature request F16 (mmaslano, 17:56:20)
    1. ACTION: bioinfornatics will update feature page (mmaslano, 18:02:51)
    2. AGREED: 5 votes for giving exception to D2 (mmaslano, 18:03:26)

  8. #656 Exception request for pacemaker-cloud (mmaslano, 18:03:40)
    1. AGREED: 6 votes for this feature as exception (mmaslano, 18:06:20)

  9. Fedora engineering (mmaslano, 18:08:07)
    1. https://fedorahosted.org/fedora-engineering-services/report/6 (mmaslano, 18:08:14)

  10. open floor (mmaslano, 18:10:51)
    1. ACTION: ajax is chairman next week and t8m on 2011-08-15 (mmaslano, 18:17:00)


Meeting ended at 18:23:28 UTC (full logs).

Action items

  1. dvlasenk will update Abrt roadmap for F-16 and F-17
  2. ajax will update draft page with macro
  3. bioinfornatics will update feature page
  4. ajax is chairman next week and t8m on 2011-08-15


Action items, by person

  1. ajax
    1. ajax will update draft page with macro
    2. ajax is chairman next week and t8m on 2011-08-15
  2. bioinfornatics
    1. bioinfornatics will update feature page
  3. dvlasenk
    1. dvlasenk will update Abrt roadmap for F-16 and F-17
  4. t8m
    1. ajax is chairman next week and t8m on 2011-08-15


People present (lines said)

  1. mmaslano (85)
  2. nirik (51)
  3. t8m (29)
  4. pjones (27)
  5. mjg59 (19)
  6. ajax (19)
  7. bioinfornatics (16)
  8. zodbot (12)
  9. notting (11)
  10. adamw (10)
  11. dvlasenk (8)
  12. sgallagh (5)
  13. jlk (2)
  14. cwickert (0)


Generated by MeetBot 0.1.4.