#fedora-meeting: FESCO (2011-12-19)

Meeting started by notting at 18:02:00 UTC (full logs).

Meeting summary

  1. init process (notting, 18:02:29)
  2. #718 New meeting time? (notting, 18:04:47)
    1. AGREED: meetings will continue at the current time (notting, 18:08:49)

  3. #722 F17 Feature: Multitouch support - https://fedoraproject.org/wiki/Features/Multitouch_support (notting, 18:10:48)
    1. AGREED: Multitouch support feature is approved (notting, 18:17:06)

  4. FES tickets (notting, 18:17:54)
    1. https://fedorahosted.org/fedora-engineering-services/report/6 (notting, 18:18:13)

  5. Next meeting (notting, 18:19:41)
    1. AGREED: No FESCo meetings on 2011-12-26 or 2012-01-02. Next FESCo meeting on 2012-01-09 (notting, 18:24:09)
    2. https://fedoraproject.org/wiki/FESCo_meeting_process (sgallagh, 18:25:26)
    3. limburgher will chair 2012-01-09 meeting (notting, 18:26:03)

  6. Open Floor (notting, 18:26:18)


Meeting ended at 18:38:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notting (45)
  2. NiveusLuna (22)
  3. sgallagh (19)
  4. pjones (18)
  5. nirik (16)
  6. limburgher (13)
  7. zodbot (9)
  8. t8m (9)
  9. mitr (7)
  10. mmaslano (5)
  11. mjg59 (0)


Generated by MeetBot 0.1.4.