#fedora-meeting: FESCO (2012-05-21)

Meeting started by t8m at 17:00:37 UTC (full logs).

Meeting summary

  1. init process (t8m, 17:00:53)
  2. #854 Please ratify F18 schedule. (t8m, 17:03:18)
    1. AGREED: The schedule option 2 for F18 release is ratified by FESCo. (t8m, 17:14:07)

  3. Next week's chair (t8m, 17:17:52)
    1. No FESCo meeting on 2012-05-28 (t8m, 17:19:33)
    2. ACTION: mjg59 will be the chair on 2012-06-04 meeting (t8m, 17:21:10)

  4. Open Floor (t8m, 17:21:26)
    1. FESCo (and other elections) June 1st to 7th (t8m, 17:24:06)


Meeting ended at 17:31:51 UTC (full logs).

Action items

  1. mjg59 will be the chair on 2012-06-04 meeting


Action items, by person

  1. mjg59
    1. mjg59 will be the chair on 2012-06-04 meeting


People present (lines said)

  1. t8m (35)
  2. pjones (29)
  3. sgallagh (28)
  4. nirik (19)
  5. mjg59 (13)
  6. limburgher (11)
  7. mitr (10)
  8. notting (9)
  9. zodbot (6)
  10. mmaslano (0)


Generated by MeetBot 0.1.4.