#fedora-meeting: FESCO (2012-10-17)

Meeting started by mitr at 17:00:50 UTC (full logs).

Meeting summary

  1. init process (mitr, 17:00:57)
  2. #932 F18 Features - progress at Feature Freeze (mitr, 17:06:14)
  3. #946 Fedora 18 Beta freeze readiness: is major functionality in place? (mitr, 17:08:52)
  4. #950 Cleanup of the default enabled services list (mitr, 17:11:50)
    1. AGREED: Will revisit when there is a list of specific changes (mitr, 17:17:30)

  5. #958 Exception for updating ecj across major version boundary in f17 (mitr, 17:17:45)
    1. AGREED: ecj major update in F17 is OK (+7) (mitr, 17:20:47)

  6. #959 Mediation needed for cobbler in EPEL (mitr, 17:20:55)
    1. AGREED: : Please ask epel-devel for a decision, and reopen a ticket if that doesn't lead to a resolution (+5) (mitr, 17:33:02)

  7. Next week's chair (mitr, 17:33:09)
    1. limburgher will chair the Oct 24 meeting (mitr, 17:34:47)

  8. Open Floor (mitr, 17:34:52)


Meeting ended at 17:38:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mitr (48)
  2. nirik (35)
  3. limburgher (17)
  4. t8m (10)
  5. notting (10)
  6. mmaslano (9)
  7. zodbot (9)
  8. vanaltj (8)
  9. abadger1999 (6)
  10. pjones (3)
  11. mjg59 (0)
  12. jwb (0)


Generated by MeetBot 0.1.4.