#fedora-meeting: FESCO (2012-11-14)

Meeting started by mmaslano at 18:01:05 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 18:01:23)
  2. #963 change of names of configuration files (mmaslano, 18:03:20)
    1. AGREED: defer for now and see if mjg59 can get them access to the info they seek (+8,-0) (mmaslano, 18:12:34)

  3. #971 Freezing for Fedora 18 Beta (mmaslano, 18:12:55)
    1. Fedora 18 was already frozen (mmaslano, 18:13:52)

  4. #969 libexecdir guideline conflicts with extant packages (mmaslano, 18:16:16)
    1. AGREED: defer the decision (until Java rulling comes down) (+9,-0) (mmaslano, 18:29:11)

  5. #970 F19 Feature: RPM 4.11 http://fedoraproject.org/wiki/Features/RPM4.11 (mmaslano, 18:34:14)
    1. AGREED: rpm was accepted as f19 feature (+9,-0) (mmaslano, 18:35:15)

  6. Next week's chair (mmaslano, 18:35:29)
    1. nirik will be the chairman next week (mmaslano, 18:36:19)

  7. Open Floor (mmaslano, 18:36:30)


Meeting ended at 18:44:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (38)
  2. mmaslano (36)
  3. mjg59 (25)
  4. mitr (17)
  5. notting (15)
  6. jwb (12)
  7. zodbot (10)
  8. pjones (9)
  9. limburgher (9)
  10. t8m (7)
  11. gholms (5)
  12. jreznik (4)


Generated by MeetBot 0.1.4.