#fedora-meeting: FESCO (2013-03-06)

Meeting started by sgallagh at 18:00:07 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 18:00:07)
  2. #1093 announce fesco tickets on #fedora-devel (sgallagh, 18:03:44)
    1. AGREED: Try out announcing FESCo ticket open/close in #fedora-admin (8 +1, 1 0, 0 -1) (sgallagh, 18:12:13)

  3. Next week's chair (sgallagh, 18:12:33)
    1. notting to chair next week's meeting (sgallagh, 18:14:52)

  4. Open Floor (sgallagh, 18:15:00)
    1. ACTION: sgallagh to open FESCo ticket to track the Fedora Revamp discussion (sgallagh, 18:45:18)
    2. AGREED: Discuss Fedora Revamp on devel@lists.fp.o for another week and revisit at the next meeting (6 +1, 0 0, 0 -1) (sgallagh, 18:46:05)
    3. AGREED: draft a schedule to look at, revisit next week or entertain counterproposals for approving a schedule then (7 +1, 0 0, 0 -1) (sgallagh, 19:11:56)


Meeting ended at 19:16:19 UTC (full logs).

Action items

  1. sgallagh to open FESCo ticket to track the Fedora Revamp discussion


Action items, by person

  1. sgallagh
    1. sgallagh to open FESCo ticket to track the Fedora Revamp discussion


People present (lines said)

  1. sgallagh (63)
  2. nirik (60)
  3. jwb (60)
  4. mitr (26)
  5. t8m (20)
  6. abadger1999 (16)
  7. jreznik (13)
  8. pjones (11)
  9. notting (11)
  10. tflink (7)
  11. mmaslano (5)
  12. zodbot (5)
  13. drago01_ (1)


Generated by MeetBot 0.1.4.