#fedora-meeting: FESCO (2013-04-24)

Meeting started by sgallagh at 18:02:11 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 18:06:41)
  2. #1108 Provenpackager request - jplesnik (sgallagh, 18:09:10)
    1. AGREED: grant provenpackager status to jplesnik (sgallagh, 18:14:39)
    2. ACTION: notting to grant provenpackager to jplesnik (sgallagh, 18:15:47)

  3. Next week's chair (sgallagh, 18:16:20)
    1. mitr: May 1 and May 8 are public holidays in Czech Republic, so a few of us might be absent (sgallagh, 18:18:02)
    2. ACTION: abadger1999 to chair May 1 meeting (sgallagh, 18:18:19)

  4. Open Floor (sgallagh, 18:18:31)
    1. https://fedorahosted.org/fesco/ticket/1104 (nirik, 18:23:06)
    2. http://fedoraproject.org/wiki/Mass_bug_filing (mitr, 18:25:36)
    3. ACTION: mitr to close https://fedorahosted.org/fesco/ticket/1104 as respondents in the ticket seem content at the current time (sgallagh, 18:34:37)


Meeting ended at 18:38:42 UTC (full logs).

Action items

  1. notting to grant provenpackager to jplesnik
  2. abadger1999 to chair May 1 meeting
  3. mitr to close https://fedorahosted.org/fesco/ticket/1104 as respondents in the ticket seem content at the current time


Action items, by person

  1. abadger1999
    1. abadger1999 to chair May 1 meeting
  2. mitr
    1. mitr to close https://fedorahosted.org/fesco/ticket/1104 as respondents in the ticket seem content at the current time
  3. notting
    1. notting to grant provenpackager to jplesnik


People present (lines said)

  1. sgallagh (31)
  2. nirik (12)
  3. mitr (12)
  4. abadger1999 (10)
  5. pjones (10)
  6. zodbot (6)
  7. notting (6)
  8. halfie (1)
  9. mmaslano (0)
  10. init (0)
  11. process (0)
  12. t8m (0)
  13. #topic (0)
  14. jwb (0)


Generated by MeetBot 0.1.4.