#fedora-meeting: FESCO (2013-05-01)

Meeting started by abadger1999 at 18:00:06 UTC (full logs).

Meeting summary

  1. init process (abadger1999, 18:00:11)
  2. #1110 systemd preset for ipmi (abadger1999, 18:02:28)
    1. https://admin.fedoraproject.org/pkgdb/users/packages/aledvink?acls=owner (abadger1999, 18:06:56)
    2. ACTION: abadger1999 to ask for clarification in the ticket (abadger1999, 18:13:40)

  3. #1111 systemd preset for ipmievd (abadger1999, 18:14:11)
    1. ACTION: abadger1999 will ask for clarification on this ticket similar to 1110 (abadger1999, 18:23:56)

  4. Clarify release name guidelines - Explicitly list blacklisted characters (abadger1999, 18:24:00)
    1. Update release name guidelines to explicitly blacklist | & ; ( ) < > { } ' " # passes (+1:6, 0:0, -1:0) (abadger1999, 18:26:59)

  5. Next week's chair (abadger1999, 18:27:07)
    1. ACTION: jwb will chair nextweek's meeting (abadger1999, 18:29:19)

  6. Open Floor (abadger1999, 18:29:27)


Meeting ended at 18:46:25 UTC (full logs).

Action items

  1. abadger1999 to ask for clarification in the ticket
  2. abadger1999 will ask for clarification on this ticket similar to 1110
  3. jwb will chair nextweek's meeting


Action items, by person

  1. abadger1999
    1. abadger1999 to ask for clarification in the ticket
    2. abadger1999 will ask for clarification on this ticket similar to 1110
  2. jwb
    1. jwb will chair nextweek's meeting


People present (lines said)

  1. abadger1999 (43)
  2. nirik (22)
  3. jwb (20)
  4. mitr (13)
  5. sgallagh (12)
  6. pjones (10)
  7. zodbot (7)
  8. suehle (3)
  9. notting (3)
  10. gholms (1)
  11. mmaslano (0)
  12. t8m (0)


Generated by MeetBot 0.1.4.