#fedora-meeting: FESCO (2013-07-03)

Meeting started by sgallagh at 18:01:28 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 18:01:39)
  2. #1128 switching from "-fstack-protector" to "-fstack-protector-strong" in Fedora 20 (sgallagh, 18:07:05)
    1. ACTION: sgallagh to ping panu about including -fstack-protector-strong patch (sgallagh, 18:09:32)
    2. ACTION: abadger1999 to file mass-rebuild tracker ticket for F20. He will discuss with dgilmore where to file it. (sgallagh, 18:12:25)
    3. AGREED: Close ticket 1128 and address remaining issues with a mass-rebuild (sgallagh, 18:14:08)

  3. #1132 libtool + %global _hardened_build 1 = no full hardening (sgallagh, 18:14:23)
    1. AGREED: shelve for a week, pending ajax input (sgallagh, 18:27:53)

  4. 1131 Organize FESCo attendance at Flock (sgallagh, 18:28:03)
    1. AGREED: Move "Meet Your FESCo" to Sunday 4pm to act as a capstone discussion for the conference. (sgallagh, 18:54:32)
    2. ACTION: sgallagh to speak with Flock conference organizers to shuffle the schedule (sgallagh, 18:55:23)

  5. Next week's chair (sgallagh, 18:58:17)
    1. abadger1999 to chair next week's meeting (sgallagh, 18:58:58)

  6. Open Floor (sgallagh, 18:59:04)


Meeting ended at 19:12:37 UTC (full logs).

Action items

  1. sgallagh to ping panu about including -fstack-protector-strong patch
  2. abadger1999 to file mass-rebuild tracker ticket for F20. He will discuss with dgilmore where to file it.
  3. sgallagh to speak with Flock conference organizers to shuffle the schedule


Action items, by person

  1. abadger1999
    1. abadger1999 to file mass-rebuild tracker ticket for F20. He will discuss with dgilmore where to file it.
  2. sgallagh
    1. sgallagh to ping panu about including -fstack-protector-strong patch
    2. sgallagh to speak with Flock conference organizers to shuffle the schedule


People present (lines said)

  1. sgallagh (111)
  2. nirik (44)
  3. abadger1999 (43)
  4. mattdm (32)
  5. mitr (16)
  6. mmaslano (10)
  7. zodbot (8)
  8. spot (1)
  9. t8m (0)
  10. pjones (0)
  11. notting (0)


Generated by MeetBot 0.1.4.