#fedora-meeting: FESCO (2014-05-14)

Meeting started by sgallagh at 16:58:45 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 16:58:53)
    1. pjones will be unable to attend while at UEFI hackfest (sgallagh, 16:59:10)

  2. #1178 Fedora 21 scheduling strategy (sgallagh, 17:04:18)
    1. ACTION: nirik and dgilmore to coordinate and make a recommendation in the ticket (sgallagh, 17:08:05)

  3. #1250 F21 Self Contained Changes (sgallagh, 17:08:59)
  4. #1291 F21 System Wide Change: BerkeleyDB 6 - https://fedoraproject.org/wiki/Changes/BerkeleyDB_6 (sgallagh, 17:10:10)
    1. Waiting one more week for upstream response (sgallagh, 17:24:21)
    2. FESCo is concerned about the wide-ranging impact that the license change to AGPL may cause and is considering how to proceed. (sgallagh, 17:24:52)

  5. #1307 F22 System Wide Change: Default Local DNS Resolver - https://fedoraproject.org/wiki/Changes/Default_Local_DNS_Resolver (sgallagh, 17:25:18)
    1. Taking off the meeting agenda until we receive feedback on the container issues (sgallagh, 17:28:51)

  6. Next week's chair (sgallagh, 17:28:54)
    1. t8m to chair next week's meeting (sgallagh, 17:29:03)

  7. Open Floor (sgallagh, 17:29:06)
  8. #1178 Fedora 21 scheduling strategy (sgallagh, 17:29:51)
    1. http://koji.fedoraproject.org/koji/buildtargets (dgilmore, 17:33:29)
    2. AGREED: Side tags must complete their builds by May 26th. The mass rebuild will take place on June 6th. (+7, 0, -0) (sgallagh, 17:50:39)

  9. Open Floor (sgallagh, 17:50:45)


Meeting ended at 17:54:42 UTC (full logs).

Action items

  1. nirik and dgilmore to coordinate and make a recommendation in the ticket


Action items, by person

  1. dgilmore
    1. nirik and dgilmore to coordinate and make a recommendation in the ticket
  2. nirik
    1. nirik and dgilmore to coordinate and make a recommendation in the ticket


People present (lines said)

  1. sgallagh (62)
  2. dgilmore (56)
  3. nirik (31)
  4. jreznik_ (21)
  5. t8m (12)
  6. mitr (11)
  7. zodbot (10)
  8. mattdm (10)
  9. notting (6)
  10. kalev (5)
  11. abadger1999 (2)
  12. pjones (1)
  13. jwb (0)
  14. mmaslano (0)


Generated by MeetBot 0.1.4.