#fedora-meeting: FESCO (2014-05-21)

Meeting started by t8m at 17:00:01 UTC (full logs).

Meeting summary

  1. init process (t8m, 17:00:09)
  2. #1178 Fedora 21 scheduling strategy (t8m, 17:02:38)
  3. #1221 Product working group activity reports (t8m, 17:04:41)
    1. See the notes in the ticket (t8m, 17:05:11)

  4. #1250 F21 Self Contained Changes (t8m, 17:08:36)
    1. AGREED: All self contained Changes for 2014-05-21 FESCo meeting are approved (+9, -0, 0:0) (t8m, 17:12:06)
    2. See https://fedorahosted.org/fesco/ticket/1250#comment:26 for the list of them (t8m, 17:12:43)

  5. #1291 System Wide Change: BerkeleyDB 6 - https://fedoraproject.org/wiki/Changes/BerkeleyDB_6 (t8m, 17:13:06)
    1. ACTION: sgallagh to talk to hhorak directly (sgallagh, 17:18:37)
    2. AGREED: The definitive decision is deferred to next week (t8m, 17:19:18)

  6. #1309 F21 System Wide Change: Web Assets - http://fedoraproject.org/wiki/Changes/Web_Assets (t8m, 17:19:38)
    1. AGREED: F21 System Wide Change: Web Assets is approved (+9, -0, 0:0) (t8m, 17:23:45)

  7. Next week chair (t8m, 17:24:04)
    1. ACTION: abadger1999 will chair the meeting next week (t8m, 17:26:03)

  8. Open floor (t8m, 17:26:11)


Meeting ended at 17:35:01 UTC (full logs).

Action items

  1. sgallagh to talk to hhorak directly
  2. abadger1999 will chair the meeting next week


Action items, by person

  1. abadger1999
    1. abadger1999 will chair the meeting next week
  2. sgallagh
    1. sgallagh to talk to hhorak directly


People present (lines said)

  1. t8m (52)
  2. sgallagh (16)
  3. dgilmore (15)
  4. pjones (9)
  5. zodbot (9)
  6. abadger1999 (8)
  7. mattdm (8)
  8. nirik (7)
  9. mitr (5)
  10. notting (5)
  11. jwb (2)
  12. jsmith (1)
  13. mmaslano (0)


Generated by MeetBot 0.1.4.