#fedora-meeting: FESCO (2014-07-16)
Meeting started by t8m at 17:02:00 UTC
(full logs).
Meeting summary
- init process (t8m, 17:02:15)
- #1322 F21 Changes - Progress on Changes Freeze (t8m, 17:05:26)
- https://fedoraproject.org/wiki/Changes/Docker_Container_Image
(mattdm,
17:07:36)
- https://fedoraproject.org/wiki/Changes/Atomic_Cloud_Image
(jreznik,
17:08:59)
- #1323 Deliberate packaging guidelines / compiler flags violation in dpdk (t8m, 17:16:44)
- AGREED: We will
revisit on Aug 13th (+7, -0, 0:0) (t8m,
17:29:31)
- #1324 Feature page "outcome" (t8m, 17:29:58)
- FESCo and Change wrangler will look how to
improve the visibility of Change outcome data (t8m,
17:49:52)
- Next week's chair (t8m, 17:50:23)
- ACTION: mitr to chair
then next week's FESCo meeting (t8m,
17:52:02)
- Open Floor (t8m, 17:52:17)
Meeting ended at 18:05:05 UTC
(full logs).
Action items
- mitr to chair then next week's FESCo meeting
Action items, by person
- mitr
- mitr to chair then next week's FESCo meeting
People present (lines said)
- t8m (50)
- jreznik (41)
- mattdm (32)
- mitr (26)
- nirik (19)
- pjones (9)
- dgilmore (8)
- abadger1999 (7)
- zodbot (7)
- adamw (2)
- jwb (2)
- drago01 (1)
- randomuser (1)
- sgallagh (0)
- mmaslano (0)
- kylem (0)
Generated by MeetBot 0.1.4.