#fedora-meeting: FESCO (2015-07-01)

Meeting started by thozza at 18:01:35 UTC (full logs).

Meeting summary

  1. init process (thozza, 18:01:36)
  2. #1450 F23 System Wide Change: Python 3 as the Default Implementation (thozza, 18:05:02)
    1. AGREED: let's make python3 the only python interpreter on default installs (+5, 0, -1) (thozza, 18:27:02)
    2. Supplementary proposal to treat python2-only work as a bug in the implementation had insufficient votes (+2, 0, -3) (sgallagh, 18:30:40)

  3. #1445 F23 Self Contained Changes (thozza, 18:31:00)
    1. AGREED: All self-contained changes are approved (except netizen spin and io.js which are discussed separately) (+5, 0, -1) (thozza, 18:38:38)
    2. AGREED: Netizen is not approved as spin. We approve the option to have netizen as optional suite in anaconda. Please work with Workstation WG. (+7, 0, -0) (thozza, 18:48:50)
    3. AGREED: io.js change: Let the owner consider replacing node.js completely and revisit next week. (+7, 0, -0) (thozza, 19:00:01)

  4. #1451 F23 System Wide Change: SELinux policy store migration (thozza, 19:00:21)
    1. AGREED: F23 System Wide Change: SELinux policy store migration is approved (+5, 0, -0) (thozza, 19:05:55)

  5. #1452 F23 System Wide Change: Two Week Atomic (thozza, 19:06:12)
    1. AGREED: F23 System Wide Change: Two Week Atomic is approved (+6, 0, -0) (thozza, 19:10:30)

  6. #1453 F23 System Wide Change: Glibc locale subpackaging (thozza, 19:10:43)
    1. AGREED: F23 System Wide Change: Glibc locale subpackaging is approved. Please be careful with upgrade path. (+6, 0, -0) (thozza, 19:16:17)

  7. #1454 F23 System Wide Change: Unicode 8.0 support (thozza, 19:16:36)
    1. AGREED: F23 System Wide Change: Unicode 8.0 support is approved (+6, 0, -0) (thozza, 19:18:43)

  8. #1455 F23 System Wide Change: Standardized Passphrase Policy (thozza, 19:18:58)
    1. postponed until there is some concrete proposal (thozza, 19:19:17)

  9. Next week's chair (thozza, 19:19:24)
    1. paragan to chair next week (thozza, 19:22:13)

  10. Open Floor (thozza, 19:22:26)


Meeting ended at 19:30:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. thozza (171)
  2. sgallagh (69)
  3. ajax (54)
  4. number80 (51)
  5. jwb (50)
  6. rishi` (31)
  7. zodbot (20)
  8. paragan (19)
  9. rkuska (18)
  10. cleong (15)
  11. mstuchli (11)
  12. mhroncok (7)
  13. mgrepl (5)
  14. plautrba (4)
  15. jkurik (4)
  16. mfabian (2)
  17. maxamillion (2)
  18. pravins (2)
  19. mitr (1)
  20. jkurik_mtg (1)
  21. hguemar (0)
  22. rishi (0)
  23. nirik (0)
  24. dgilmore (0)


Generated by MeetBot 0.1.4.