#fedora-meeting: FESCO (2015-08-19)

Meeting started by sgallagh at 18:00:24 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 18:00:25)
  2. #1466 non-responsive maintainer exception process for skottler (sgallagh, 18:04:33)
    1. AGREED: Revisit this next week (+5, 0, -0) (sgallagh, 18:06:06)

  3. #1471 F24 System Wide Change: TeXLive 2015 (sgallagh, 18:06:12)
    1. AGREED: F24 System Wide Change: TeXLive 2015 is accepted (+8, 0, -0) (sgallagh, 18:12:20)

  4. #1469 i686 as a non-blocking architecture (sgallagh, 18:12:33)
    1. Discussion postponed until next week to wait for more feedback. (sgallagh, 18:13:58)

  5. Next week's chair (sgallagh, 18:14:08)
    1. rishi to chair next week's meeting (sgallagh, 18:14:57)

  6. Open Floor (sgallagh, 18:15:03)
    1. ajax will be unable to attend for the next 3-4 meetings (sgallagh, 18:15:41)
    2. ACTION: thozza to create a ticket around Change approval process as discussed at Flock (sgallagh, 18:17:52)


Meeting ended at 18:45:29 UTC (full logs).

Action items

  1. thozza to create a ticket around Change approval process as discussed at Flock


Action items, by person

  1. thozza
    1. thozza to create a ticket around Change approval process as discussed at Flock


People present (lines said)

  1. sgallagh (57)
  2. rishi (32)
  3. thozza (26)
  4. ajax (13)
  5. nirik (11)
  6. zodbot (9)
  7. langdon (4)
  8. dgilmore (4)
  9. paragan (0)
  10. hguemar (0)
  11. jwb (0)


Generated by MeetBot 0.1.4.