#fedora-meeting: FESCO (2016-01-08)
Meeting started by dgilmore at 17:22:37 UTC
(full logs).
Meeting summary
- init process (dgilmore, 17:22:40)
 
- #1351 Consider renaming "Change(s) freeze" and "Beta deadline/accepted  changes 100% complete" points (dgilmore, 17:26:30)
  - https://fedorahosted.org/fesco/ticket/1351
    (dgilmore,
    17:26:38)
- ACCEPTED: jkurik's proposal with a change from 2 weeks to 3
    weeks for mass rebuild is accepted (6,0,0) (dgilmore,
    17:32:45)
 
 
- #1453 F24 System Wide Change: Glibc locale subpackaging (dgilmore, 17:32:57)
  - https://fedorahosted.org/fesco/ticket/1453
    (dgilmore,
    17:32:57)
- AGREED: Glibc locale
    subpackaging accepted (7,0,1) (dgilmore,
    17:35:42)
 
 
- #1478 F24 Self Contained Changes (dgilmore, 17:37:25)
  - https://fedorahosted.org/fesco/ticket/1478
    (dgilmore,
    17:37:26)
- AGREED: all of todays
    proposed changes accepted (8,0,0) (dgilmore,
    17:38:41)
 
 
- #1508 redeclipse package maintainer not responding (dgilmore, 17:38:53)
  - https://fedorahosted.org/fesco/ticket/1508
    (dgilmore,
    17:38:54)
- https://bugzilla.redhat.com/show_bug.cgi?id=1204600#c8
    (number80,
    17:43:39)
- ACCEPTED: send email to devel@ asking for someone to help
    maintaing redeclipse (6,0,1) (dgilmore,
    17:46:13)
- ACTION: paragan to
    send email (dgilmore,
    17:47:21)
 
 
- #1522 F24 System Wide Change: GCC6 (dgilmore, 17:47:28)
  - https://fedorahosted.org/fesco/ticket/1522
    (dgilmore,
    17:47:28)
- AGREED: , GCC6 change
    is accepted (8,0,0) (dgilmore,
    17:56:32)
 
 
- #1519 reevaluate Fedora 24 schedule (dgilmore, 17:56:43)
  - https://fedorahosted.org/fesco/ticket/1519
    (dgilmore,
    17:56:44)
- AGREED: push schedule
    out 2 weeks with mass rebuild starting on jan 26th. If gcc not ready
    push out 3 weeks and rebuild starts feb 2nd. Request f25 schedule
    for late october release. No mass rebuild in f25. (7,0,0)
    (dgilmore,
    18:24:58)
 
 
- Next week's chair (dgilmore, 18:25:24)
  - kalev to run the meeting on Jan 22 (dgilmore,
    18:30:43)
 
 
- Open Floor (dgilmore, 18:31:27)
Meeting ended at 18:38:36 UTC
(full logs).
Action items
  - paragan to send email
Action items, by person
  -  paragan 
    - paragan to send email
 
People present (lines said)
  - dgilmore (125)
- sgallagh (78)
- nirik (58)
- kalev (55)
- jwb (39)
- maxamillion (37)
- number80 (33)
- zodbot (21)
- paragan (20)
- mattdm (16)
- jsmith (0)
Generated by MeetBot 0.1.4.