#fedora-meeting: FESCO (2016-06-10)

Meeting started by jsmith at 16:00:40 UTC (full logs).

Meeting summary

  1. init process (jsmith, 16:00:40)
  2. Follow-ups (jsmith, 16:03:32)
  3. #1576 Evaluate Workstation graphical upgrade Change status (jsmith, 16:03:43)
    1. https://fedorahosted.org/fesco/ticket/1576 (jsmith, 16:03:43)

  4. #1573 Docker Layered Image maintainer guildelines, naming guidelines and review (jsmith, 16:07:05)
    1. https://fedorahosted.org/fesco/ticket/1573 (jsmith, 16:07:05)
    2. AGREED: #1573 Docker Layered Image maintainer guidelines, naming guidelines and review are approved (+1: 7, +0:0, -1:0) (jsmith, 16:12:31)

  5. New Business (jsmith, 16:12:53)
  6. #1584 Please process systemd presets request, bz :1340061 (jsmith, 16:13:05)
    1. https://fedorahosted.org/fesco/ticket/1584 (jsmith, 16:13:05)
    2. AGREED: Closing #1584, as there's nothing for FESCo to do about it at this time (jsmith, 16:15:47)

  7. #1568 F25 Self Contained Changes (jsmith, 16:16:06)
    1. https://fedorahosted.org/fesco/ticket/1568 (jsmith, 16:16:07)
    2. AGREED: #1568 Self Contained Changes: All three new requested changes are approved (jsmith, 16:22:06)

  8. Next Week's Chair (jsmith, 16:22:21)
  9. Open Floor (jsmith, 16:22:53)


Meeting ended at 16:29:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jsmith (69)
  2. maxamillion (21)
  3. zodbot (15)
  4. nirik (9)
  5. kalev-afk (8)
  6. number80 (8)
  7. paragan (6)
  8. dgilmore (5)
  9. handsome_pirate (1)
  10. gholms (1)
  11. sgallagh (0)
  12. kalev (0)
  13. jwb (0)


Generated by MeetBot 0.1.4.