#fedora-meeting: FESCO (2016-07-15)

Meeting started by jwb at 16:00:06 UTC (full logs).

Meeting summary

  1. init process (jwb, 16:00:06)
  2. #1593 cryptkeeper package is unmaintained / as well as upstream (jwb, 16:02:15)
    1. https://fedorahosted.org/fesco/ticket/1593 (jwb, 16:02:15)
    2. AGREED: Retire cryptkeeper (+8, 0, 0) (jwb, 16:05:41)
    3. jwb to retire cryptkeeper (jwb, 16:05:54)

  3. #1568 F25 Self Contained Changes (jwb, 16:06:14)
    1. https://fedorahosted.org/fesco/ticket/1568 (jwb, 16:06:14)
    2. AGREED: All Self-Contained Changes approved (+8, 0, 0) (jwb, 16:12:15)
    3. golang may need to be a system-wide change in the future (jwb, 16:14:02)

  4. #1594 F25 System Wide Change: IBus Emoji Typing (jwb, 16:14:19)
    1. https://fedorahosted.org/fesco/ticket/1594 (jwb, 16:14:20)
    2. AGREED: Defer approval to allow more discussion on implementation and dependencies (+8, 0, 0) (jwb, 16:20:25)

  5. #1595 F25 System Wide Change: Automatic Provides for Python RPM Packages (jwb, 16:21:01)
    1. https://fedorahosted.org/fesco/ticket/1595 (jwb, 16:21:01)
    2. AGREED: Approved Automatic Provides for Python RPM Packages (+8, 0, 0) (jwb, 16:24:15)
    3. follow up on packaging guidelines draft is needed (jwb, 16:24:45)

  6. #1597 F25 System Wide Change: Ruby on Rails 5.0 (jwb, 16:25:28)
    1. https://fedorahosted.org/fesco/ticket/1597 (jwb, 16:25:28)
    2. AGREED: Approved Ruby on Rails 5.0 (+8, 0 ,0) (jwb, 16:27:22)

  7. #1598 F25 System Wide Change: SSSD fast cache for local users (jwb, 16:27:33)
    1. https://fedorahosted.org/fesco/ticket/1598 (jwb, 16:27:34)
    2. AGREED: Approved SSSD fast cache for local users (+7, 0, 0) (jwb, 16:30:21)

  8. #1599 F25 System Wide Change: Unicode 9.0 support (jwb, 16:30:36)
    1. https://fedorahosted.org/fesco/ticket/1599 (jwb, 16:30:36)
    2. AGREED: Approved Unicode 9.0 support (+7, 0, 0) (jwb, 16:35:22)

  9. #1590 F25 System Wide Change: GHC 7.10 (jwb, 16:35:53)
    1. https://fedorahosted.org/fesco/ticket/1590 (jwb, 16:35:54)
    2. AGREED: Approved GHC 7.10 (+8, 0, 0) (jwb, 16:38:02)

  10. #1601 F25 System Wide Change: Fedora Media Writer as Primary Downloadable (jwb, 16:38:18)
    1. https://fedorahosted.org/fesco/ticket/1601 (jwb, 16:38:18)
    2. AGREED: Approved Fedora Media Writer as Primary Downloadable (+8, 0, 0) (jwb, 16:44:54)

  11. #1600 F25 System Wide Change: KillUserProcesses=yes by default (jwb, 16:45:20)
    1. https://fedorahosted.org/fesco/ticket/1600 (jwb, 16:45:20)
    2. https://fedorahosted.org/fesco/ticket/1600#comment:4 (sgallagh, 16:46:26)
    3. AGREED: FESCo approves KillUserProcess=yes by default with the steps sgallagh has proposed in the ticket (+7, 0, 0) (jwb, 17:04:58)

  12. Next Week's chair (jwb, 17:06:44)
    1. maxamillion to chair next week (jwb, 17:07:11)

  13. Open Floor (jwb, 17:07:19)


Meeting ended at 17:17:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jwb (121)
  2. sgallagh (69)
  3. maxamillion (42)
  4. number80 (37)
  5. nirik (32)
  6. zodbot (23)
  7. paragan (19)
  8. kalev (15)
  9. jsmith (11)
  10. zbyszek (10)
  11. tibbs (2)
  12. smooge (2)
  13. pjones (1)
  14. dgilmore (0)


Generated by MeetBot 0.1.4.