#fedora-meeting: FESCO (2016-11-04)

Meeting started by jsmith at 16:01:00 UTC (full logs).

Meeting summary

  1. init process (jsmith, 16:01:00)
    1. AGREED: No quorum again this week, pushing agenda out to next week. Please vote in tickets if you're not able to make the meeting. (jsmith, 16:12:31)


Meeting ended at 16:12:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jsmith (14)
  2. zodbot (10)
  3. nirik (5)
  4. Southern_Gentlem (3)
  5. handsome_pirate (1)
  6. sgallagh (0)
  7. paragan (0)
  8. kalev (0)
  9. Rathann (0)
  10. jwb (0)
  11. maxamillion (0)
  12. dgilmore (0)


Generated by MeetBot 0.1.4.