#fedora-meeting: FESCO (2017-11-17)

Meeting started by bowlofeggs at 16:03:22 UTC (full logs).

Meeting summary

  1. init process (bowlofeggs, 16:03:22)
  2. #1767 F28 Self Contained Changes (bowlofeggs, 16:05:39)
    1. AGREED: Sugar change is approved (+6, 0, -0) (bowlofeggs, 16:09:13)

  3. #1784 libsolv and dnf maintainers: failure to respond to critical bug (bowlofeggs, 16:09:24)
    1. https://pagure.io/fesco/issue/1784 (bowlofeggs, 16:09:38)
    2. AGREED: dnf maintainers will not be removed. FESCo encourages reporters to file separate tickets for each issue in bugzilla (+7, 0, -0) (bowlofeggs, 16:15:03)

  4. #1786 Non-responsive maintainer: jcapik (bowlofeggs, 16:15:14)
    1. ACTION: bowlofeggs will file a releng ticket to ask for jcapik's packages to be orphaned (bowlofeggs, 16:17:17)

  5. 1788 Default path for root is inconsistent between su - and sudo (bowlofeggs, 16:17:31)
    1. AGREED: The setup and sudo package maintainers are free to make the decision about this issue without FESCo (+6, 0, -0) (bowlofeggs, 16:23:35)

  6. #1790 Proposal for 3 week freeze (bowlofeggs, 16:24:02)
    1. AGREED: Document dgilmore's compromise proposal on the ticket, and write the devel list for feedback. defer decision until next week (+7, 0, -0) (bowlofeggs, 16:32:55)
    2. ACTION: bowlofeggs will document the compromise proposal and write devel (bowlofeggs, 16:33:12)

  7. #1791 F28 System Wide Change: Ruby 2.5 (bowlofeggs, 16:33:34)
    1. AGREED: Ruby 2.5 approved (+7, 0, -0) (bowlofeggs, 16:35:57)

  8. Next week's chair (bowlofeggs, 16:36:05)
  9. Chair in two weeks (bowlofeggs, 16:36:37)
    1. ACTION: nirik will chair on 2017-12-01 (bowlofeggs, 16:37:44)

  10. #1793 Provenpackager creating branches and pushing there (bowlofeggs, 16:39:27)
    1. AGREED: let involved parties + sgallagh work it out, come back to fesco with more info if there is still a dispute (+7, 0, -0) (bowlofeggs, 16:47:50)

  11. open floor (bowlofeggs, 16:50:15)
    1. https://fedoraproject.org/wiki/Elections has the dates. Nominations start next week. (nirik, 16:50:23)


Meeting ended at 16:54:47 UTC (full logs).

Action items

  1. bowlofeggs will file a releng ticket to ask for jcapik's packages to be orphaned
  2. bowlofeggs will document the compromise proposal and write devel
  3. nirik will chair on 2017-12-01


Action items, by person

  1. bowlofeggs
    1. bowlofeggs will file a releng ticket to ask for jcapik's packages to be orphaned
    2. bowlofeggs will document the compromise proposal and write devel
  2. nirik
    1. nirik will chair on 2017-12-01


People present (lines said)

  1. bowlofeggs (98)
  2. dgilmore (44)
  3. sgallagh (38)
  4. maxamillion (25)
  5. nirik (24)
  6. jsmith (22)
  7. zodbot (16)
  8. jforbes (10)
  9. ignatenkobrain_ (7)
  10. ignatenkobrain (6)
  11. nils (1)
  12. tyll (0)
  13. kalev (0)


Generated by MeetBot 0.1.4.