#fedora-meeting: FESCO (2018-05-04)

Meeting started by bowlofeggs at 15:00:24 UTC (full logs).

Meeting summary

  1. init process (bowlofeggs, 15:00:25)
  2. #1877 large number of packages FTBFS in F28 (bowlofeggs, 15:01:15)
    1. https://pagure.io/fesco/issue/1877 (bowlofeggs, 15:01:15)
    2. https://fedoraproject.org/wiki/Fails_to_build_from_source (bowlofeggs, 15:09:56)
    3. https://docs.pagure.org/releng/sop_deprecate_ftbfs_packages.html (nirik, 15:10:31)
    4. AGREED: let's defer this ticket for 2 weeks to give releng/tyll/zbyszek time to sort things out some more. let's also file a new ticket to revisit FTBFS policy (bowlofeggs, 15:26:16)
    5. ACTION: zbyszek will propose a new policy in a new ticket (bowlofeggs, 15:27:02)

  3. #1878 Please change "Everything" directory to something less (bowlofeggs, 15:27:19)
    1. https://pagure.io/fesco/issue/1878 (bowlofeggs, 15:27:19)
    2. https://pagure.io/fesco/issue/1878#comment-508452 (dgilmore, 15:30:48)
    3. https://pagure.io/fesco/issue/1878#comment-508287 has all of my proposals (dgilmore, 15:31:51)
    4. AGREED: FESCo does not feel that the benefits outweigh the implementation cost and recommends that nomenclature be changed in documentation first. (+7, 0, -0) (bowlofeggs, 15:45:33)

  4. #1886 Draft Fedora 30 schedule (bowlofeggs, 15:46:54)
    1. https://pagure.io/fesco/issue/1886 (bowlofeggs, 15:46:54)
    2. AGREED: FESCo approves the very futuristic F30 schedule (+8, 0, -0) (bowlofeggs, 15:50:05)

  5. Next week's chair (bowlofeggs, 15:50:15)
    1. ACTION: sgallagh will chair next week, assuming we reach quorum (bowlofeggs, 15:52:30)
    2. ACTION: FESCo members, please e-mail the list if you can't be here next week so we don't hold a meeting just to find out we dont' have quorum (bowlofeggs, 15:52:55)

  6. Open Floor (bowlofeggs, 15:53:02)
    1. https://pagure.io/Fedora-Council/tickets/issue/201 (dgilmore, 15:54:40)


Meeting ended at 15:59:04 UTC (full logs).

Action items

  1. zbyszek will propose a new policy in a new ticket
  2. sgallagh will chair next week, assuming we reach quorum
  3. FESCo members, please e-mail the list if you can't be here next week so we don't hold a meeting just to find out we dont' have quorum


Action items, by person

  1. sgallagh
    1. sgallagh will chair next week, assuming we reach quorum
  2. zbyszek
    1. zbyszek will propose a new policy in a new ticket


People present (lines said)

  1. bowlofeggs (123)
  2. dgilmore (57)
  3. sgallagh (45)
  4. nirik (32)
  5. zbyszek (27)
  6. tyll (20)
  7. zodbot (18)
  8. maxamillion (16)
  9. mboddu (13)
  10. Southern_Gentlem (1)
  11. jwb (0)
  12. jsmith (0)


Generated by MeetBot 0.1.4.