#fedora-meeting: FESCO (2018-05-25)
Meeting started by maxamillion at 15:03:16 UTC
(full logs).
Meeting summary
- init process (maxamillion, 15:03:16)
 
- Follow Ups (maxamillion, 15:04:27)
 
- #1890 updating the FTBFS cleanup policy (maxamillion, 15:04:28)
  - https://pagure.io/fesco/issue/1890
    (maxamillion,
    15:04:29)
 
  - https://pagure.io/fesco/issue/1890#comment-513975
    (zbyszek,
    15:05:02)
 
  - ACTION: zbyszek to
    send out the announcement (zbyszek,
    15:06:47)
 
 
- #1892 F29 Self Contained Change: MySQL 8 (maxamillion, 15:07:17)
  - https://pagure.io/fesco/issue/1892
    (maxamillion,
    15:07:17)
 
  - AGREED: MySQL 8 is
    approved (+1:5, -1:0, +0:1) (maxamillion,
    15:13:56)
 
 
- New Business (maxamillion, 15:14:36)
 
- #1893 Non-responsive maintainer for libinvm-i18n,libinvm-cli, libinvm-cim (maxamillion, 15:14:38)
  - https://pagure.io/fesco/issue/1893
    (maxamillion,
    15:14:39)
 
  - AGREED: Follow the
    documented process for unresponsive maintainer and reach out to
    devel list to see if anyone know how to contact the maintainer
    (+1:6, -1:0, +0:1) (maxamillion,
    15:23:59)
 
  - ACTION: bowlofeggs
    will write devel to ask if they know how to contact nkothapa
    (bowlofeggs,
    15:24:35)
 
 
- #1894 F29 System Wide Change: Let's Label Our Variants! (maxamillion, 15:24:53)
  - https://pagure.io/fesco/issue/1894
    (maxamillion,
    15:24:53)
 
  - AGREED: APPROVE: F29
    System Wide Change: Let's Label Our Variants! (+1:7, -1:0,
    +0:0) (maxamillion,
    15:29:02)
 
 
- #1896 Election policy unclear on self-nomination (maxamillion, 15:29:18)
  - https://pagure.io/fesco/issue/1896
    (maxamillion,
    15:29:18)
 
  - AGREED: proposal
    #accepted we will update the text to that in
    https://pagure.io/fesco/issue/1896#comment-513999 (+1:7: -1:0,
    +0:0) (maxamillion,
    15:39:51)
 
 
- Next week's chair (maxamillion, 15:39:59)
  - ACTION: dgilmore to
    chair next FESCo meeting (maxamillion,
    15:41:39)
 
 
- Open Floor (maxamillion, 15:41:40)
 
Meeting ended at 15:48:35 UTC
(full logs).
Action items
  - zbyszek to send out the announcement
 
  - bowlofeggs will write devel to ask if they know how to contact nkothapa
 
  - dgilmore to chair next FESCo meeting
 
Action items, by person
  -  bowlofeggs 
    - bowlofeggs will write devel to ask if they know how to contact nkothapa
 
  
 
  -  dgilmore 
    - dgilmore to chair next FESCo meeting
 
  
 
  -  zbyszek 
    - zbyszek to send out the announcement
 
  
 
People present (lines said)
  - maxamillion (82)
 
  - bowlofeggs (72)
 
  - dgilmore (34)
 
  - zbyszek (32)
 
  - zodbot (28)
 
  - sgallagh (25)
 
  - nirik (22)
 
  - tyll (11)
 
  - tyll_ (2)
 
  - jsmith (2)
 
  - jwb (0)
 
Generated by MeetBot 0.1.4.