#fedora-meeting: FESCO (2018-06-08)

Meeting started by bowlofeggs at 15:00:08 UTC (full logs).

Meeting summary

  1. init process (bowlofeggs, 15:00:08)
    1. no quorum today (bowlofeggs, 15:09:56)
    2. ACTION: bowlofeggs will chair next week (bowlofeggs, 15:10:05)
    3. https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers (tyll, 15:10:47)

  2. #1893 Non-responsive maintainer for libinvm-i18n,libinvm-cli, libinvm-cim (bowlofeggs, 15:11:13)
    1. Election for FESCo is open now (tyll, 15:12:13)
    2. AGREED: @jhli may takeover the requested packages (bowlofeggs, 15:12:16)
    3. ACTION: tyll will reassign @nkothapa's packages (bowlofeggs, 15:12:52)

  3. open floor (bowlofeggs, 15:13:38)


Meeting ended at 15:22:47 UTC (full logs).

Action items

  1. bowlofeggs will chair next week
  2. tyll will reassign @nkothapa's packages


Action items, by person

  1. bowlofeggs
    1. bowlofeggs will chair next week
  2. tyll
    1. tyll will reassign @nkothapa's packages


People present (lines said)

  1. bowlofeggs (46)
  2. zodbot (11)
  3. tyll (10)
  4. nirik (9)
  5. zbyszek (6)
  6. x3mboy (5)
  7. jsmith (1)
  8. sgallagh (0)
  9. jwb (0)
  10. maxamillion (0)
  11. dgilmore (0)


Generated by MeetBot 0.1.4.