#fedora-meeting-1: FESCO (2018-07-16)
Meeting started by zbyszek at 15:04:59 UTC
(full logs).
Meeting summary
- init process (zbyszek, 15:05:02)
- #1936 F29 Self Contained Change: Deprecate YUM 3 (zbyszek, 15:05:47)
- https://pagure.io/fesco/issue/1936
(zbyszek,
15:05:47)
- https://pagure.io/koji/issue/971
(zbyszek,
15:12:37)
- AGREED: The change is
rejected for F29, but FESCo would like to see this resubmitted for
F30, with a list of dependencies (tickets), that need to be solved
first (+7, 0, 0) (zbyszek,
15:18:01)
- #1940 F29 System Wide Change: Zchunk Metadata (zbyszek, 15:18:30)
- https://pagure.io/fesco/issue/1940
(zbyszek,
15:18:30)
- AGREED: Change is
approved for F29. Whatever pieces aren't done by F29 are approved
for F30 (+7, 0, 0) (zbyszek,
15:30:51)
- Next weeks chair (zbyszek, 15:31:15)
- ACTION: bowlofeggs to
chair next week's meeting (zbyszek,
15:32:12)
- Open floor (zbyszek, 15:32:57)
- It is understood that infra is busy, and any
changes might wait before being merged (zbyszek,
15:40:16)
- AGREED: The ticket
policy is clarified to mean that any -1 votes automatically put the
ticket on meeting agenda (as the wiki already states) (+6, 0,
0) (zbyszek,
15:46:28)
Meeting ended at 15:48:37 UTC
(full logs).
Action items
- bowlofeggs to chair next week's meeting
Action items, by person
- bowlofeggs
- bowlofeggs to chair next week's meeting
People present (lines said)
- zbyszek (54)
- bowlofeggs (33)
- nirik (23)
- sgallagh (21)
- zodbot (16)
- jsmith (14)
- puiterwijk (10)
- maxamillion (10)
- contyk (9)
- bcotton (2)
- tyll (0)
- jwb (0)
Generated by MeetBot 0.1.4.