#fedora-meeting-1: FESCO (2018-09-17)
Meeting started by sgallagh at 15:00:06 UTC
(full logs).
Meeting summary
- init process (sgallagh, 15:00:06)
- #1989 Decide status of "Rename Atomic Workstation to Silverblue" change (sgallagh, 15:02:20)
- https://pagure.io/fedora-websites/pull-request/864
(nirik,
15:09:02)
- AGREED: We
acknowledge that the change is partially implemented and users might
see the old name is various places, but what was already done cannot
be reverted meaningfully. If the silverblue team proposes any
further changes before GA that need exceptions from the general
policy, they will be reviewed on a case-by-case basis. Likewise, if
there are any problems, they will be reviewed on a case-by-case
basis. (+7, (sgallagh,
15:21:18)
- FESCo would like the websites team to make sure
the page is accurate before release. (zbyszek,
15:21:50)
- Next week's chair (sgallagh, 15:22:30)
- ACTION: zbyszek to
chair the next meeting on 2018-09-24 (sgallagh,
15:23:00)
- Open Floor (sgallagh, 15:25:47)
- zbyszek is moving forward with the docs
improvements (sgallagh,
15:28:06)
Meeting ended at 15:30:40 UTC
(full logs).
Action items
- zbyszek to chair the next meeting on 2018-09-24
Action items, by person
- zbyszek
- zbyszek to chair the next meeting on 2018-09-24
People present (lines said)
- sgallagh (52)
- nirik (26)
- bowlofeggs (21)
- zodbot (18)
- zbyszek (15)
- contyk (9)
- jsmith (8)
- jforbes (6)
- maxamillion (4)
- bcotton (1)
- tyll (0)
Generated by MeetBot 0.1.4.