#fedora-meeting-1: FESCO (2019-10-14)

Meeting started by zbyszek at 15:00:09 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 15:00:12)
    1. Meeting is cancelled because of lack of quorum. (zbyszek, 15:05:40)

  2. Next week's chair (zbyszek, 15:05:42)
    1. ACTION: zbyszek will chair next meeting (zbyszek, 15:05:52)

  3. Reminder: please vote in open tickets. (zbyszek, 15:06:00)
  4. Open Floor (zbyszek, 15:06:27)
    1. https://pagure.io/fesco/issue/2230 (mhroncok, 15:10:55)
    2. https://pagure.io/fesco/issue/2230#comment-599678 (mhroncok, 15:11:01)
    3. https://meetbot.fedoraproject.org/fedora-meeting-1/2019-09-23/fesco.2019-09-23-15.00.log.html (mhroncok, 15:11:59)


Meeting ended at 15:25:07 UTC (full logs).

Action items

  1. zbyszek will chair next meeting


Action items, by person

  1. zbyszek
    1. zbyszek will chair next meeting


People present (lines said)

  1. zbyszek (44)
  2. zodbot (16)
  3. mhroncok (14)
  4. nirik (12)
  5. contyk (2)
  6. ignatenkobrain (0)
  7. sgallagh (0)
  8. bookwar (0)
  9. jforbes (0)
  10. otaylor (0)


Generated by MeetBot 0.1.4.