#fedora-meeting-2: FESCO (2020-07-22)

Meeting started by ignatenkobrain at 14:01:00 UTC (full logs).

Meeting summary

  1. init process (ignatenkobrain, 14:01:13)
  2. #2448 F33 Self-Contained Change: PostgreSQL 13 (ignatenkobrain, 14:06:06)
    1. AGREED: Give one more week for the change owners to respond (+7, 0, -0) (ignatenkobrain, 14:10:27)

  3. #2440 F33 System-Wide Change: Patches in Forge macros - Auto macros - Detached rpm changelogs (ignatenkobrain, 14:10:35)
    1. https://fedoraproject.org/wiki/Changes/Patches_in_Forge_macros_-_Auto_macros_-_Detached_rpm_changelogs#Fully_automated_packaging (King_InuYasha, 14:15:49)
    2. https://github.com/rpm-software-management/rpm/pull/1239 (King_InuYasha, 14:39:43)
    3. AGREED: Ask @nim to clarify the proposal on those questions, revisit when we have the answers (+6, 1, -0) (ignatenkobrain, 14:44:08)

  4. Next week's chair (ignatenkobrain, 14:44:20)
    1. ACTION: decathorpe will chair next meeting (ignatenkobrain, 14:46:55)

  5. Open Floor (ignatenkobrain, 14:46:59)
  6. #2445 Proposal: Make the "shortcut" decision process require a specific request and assent (ignatenkobrain, 15:02:12)
    1. AGREED: APPROVED (+8, 0, -0), bcotton will squash commits (ignatenkobrain, 15:06:01)

  7. Open Floor (ignatenkobrain, 15:06:10)
    1. https://pagure.io/flock (King_InuYasha, 15:07:11)
    2. ACTION: ignatenkobrain to submit FESCo session for Flock (ignatenkobrain, 15:08:30)


Meeting ended at 15:11:52 UTC (full logs).

Action items

  1. decathorpe will chair next meeting
  2. ignatenkobrain to submit FESCo session for Flock


Action items, by person

  1. decathorpe
    1. decathorpe will chair next meeting
  2. ignatenkobrain
    1. ignatenkobrain to submit FESCo session for Flock


People present (lines said)

  1. King_InuYasha (87)
  2. ignatenkobrain (54)
  3. sgallagh (37)
  4. zbyszek (34)
  5. decathorpe (32)
  6. nirik (25)
  7. zodbot (25)
  8. bcotton (13)
  9. mhroncok (11)
  10. cverna (10)
  11. cmurf (5)
  12. RaphGro (3)
  13. pingou (1)
  14. Conan_Kudo (0)
  15. Eighth_Doctor (0)
  16. dcantrell (0)
  17. Sir_Gallantmon (0)
  18. Son_Goku (0)
  19. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.