#fedora-meeting: FESCO (2021-05-18)

Meeting started by mhroncok at 17:00:35 UTC (full logs).

Meeting summary

  1. init process (mhroncok, 17:00:40)
  2. #2609 F35 Change: Perl 5.34 (mhroncok, 17:04:11)
    1. AGREED: APPROVED fast-track (+7,0,-0) (mhroncok, 17:05:57)

  3. Next week's chair (mhroncok, 17:06:09)
    1. ACTION: mhroncok will chair next meeting (mhroncok, 17:08:33)

  4. Open Floor (mhroncok, 17:08:41)


Meeting ended at 17:11:26 UTC (full logs).

Action items

  1. mhroncok will chair next meeting


Action items, by person

  1. mhroncok
    1. mhroncok will chair next meeting


People present (lines said)

  1. mhroncok (24)
  2. zodbot (14)
  3. Eighth_Doctor (6)
  4. dcantrell (6)
  5. zbyszek (5)
  6. nirik (4)
  7. decathorpe (3)
  8. ignatenkobrain (0)
  9. Conan_Kudo (0)
  10. sgallagh (0)
  11. cverna (0)
  12. Sir_Gallantmon (0)
  13. King_InuYasha (0)
  14. Son_Goku (0)
  15. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.