#fedora-meeting: FESCO (2021-07-12)

Meeting started by mhroncok at 19:10:41 UTC (full logs).

Meeting summary

  1. init process (mhroncok, 19:11:04)
  2. #2624 Proposal: Ban bots from submitting non-scratch koji builds (mhroncok, 19:12:48)
    1. AGREED: Bot accounts are allowed, but MUST create a wiki page with contact information for the human(s) running the bot and what it does. If the bot causes immediate problems, ask releng to disable it. If longer term problems, bring to fesco like for any maintainer. (+5, 0, -1) (mhroncok, 19:30:58)

  3. Next week's chair (mhroncok, 19:33:34)
    1. There is no chair available, mhroncok will ask asynchronously for one and cancel next week's meeting if nobody volunteers (mhroncok, 19:41:52)

  4. Open Floor (mhroncok, 19:42:01)
    1. https://docs.fedoraproject.org/en-US/fesco/Policy_for_nonresponsive_package_maintainers/#exception-procedure (sgallagh[m], 19:46:16)
    2. ACTION: dcantrell to respond on the Bugzilla ticket asking the reporter to take the issue to upstream (sgallagh[m], 20:07:26)


Meeting ended at 20:11:01 UTC (full logs).

Action items

  1. dcantrell to respond on the Bugzilla ticket asking the reporter to take the issue to upstream


Action items, by person

  1. dcantrell
    1. dcantrell to respond on the Bugzilla ticket asking the reporter to take the issue to upstream


People present (lines said)

  1. mhroncok (91)
  2. sgallagh[m] (59)
  3. nirik (33)
  4. dcantrell (32)
  5. Eighth_Doctor (17)
  6. zodbot (16)
  7. mboddu (15)
  8. bittin (10)
  9. michel (2)
  10. decathorpe (1)
  11. Sir_Gallantmon (0)
  12. Conan_Kudo (0)
  13. sgallagh (0)
  14. defolos (0)
  15. King_InuYasha (0)
  16. Son_Goku (0)
  17. zbyszek (0)
  18. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.