#fedora-meeting: FESCO (2021-10-11)

Meeting started by zbyszek at 19:00:15 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 19:00:15)
  2. #2667 F36 Change: Enable exclude_from_weak_autodetect by default in LIBDNF (zbyszek, 19:02:09)
  3. #2672 Nonresponsive group: @java-maint-sig (zbyszek, 19:04:37)
    1. AGREED: @java-maint-sig is declared "nonresponsive", and the plan (pasted below) will be implemented. (+7, 0, 0) (zbyszek, 19:12:59)

  4. Next week's chair (zbyszek, 19:13:21)
    1. ACTION: zbyszek will chair next meeting (zbyszek, 19:13:56)

  5. Open Floor (zbyszek, 19:14:01)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/35/final/buglist (zbyszek, 19:17:46)


Meeting ended at 19:20:02 UTC (full logs).

Action items

  1. zbyszek will chair next meeting


Action items, by person

  1. zbyszek
    1. zbyszek will chair next meeting


People present (lines said)

  1. zbyszek (52)
  2. zodbot (16)
  3. StephenGallagher (15)
  4. mhroncok (10)
  5. Eighth_Doctor (8)
  6. nirik (6)
  7. defolos (5)
  8. decathorpe (4)
  9. dcantrell (3)
  10. sgallagh (0)
  11. mboddu (0)
  12. Conan_Kudo (0)
  13. Pharaoh_Atem (0)
  14. Son_Goku (0)
  15. King_InuYasha (0)
  16. Sir_Gallantmon (0)


Generated by MeetBot 0.3.