#fedora-meeting: FESCO (2022-09-06)

Meeting started by nirik at 17:00:12 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:00:12)
  2. #2859 F37 incomplete Changes: 100% complete deadline (nirik, 17:03:25)
    1. https://pagure.io/fesco/issue/2859 (nirik, 17:03:25)
    2. https://src.fedoraproject.org/rpms/xorg-x11-server/commits/rawhide does not indicate any change (mhroncok, 17:07:49)
    3. https://src.fedoraproject.org/rpms/java-latest-openjdk/pull-request/98#request_diff was merged (mhroncok, 17:09:58)
    4. https://src.fedoraproject.org/rpms/java-17-openjdk/c/b6fe10006550dde2aee2763c06dd2f0143850dfa?branch=rawhide 5 days ago (mhroncok, 17:13:47)
    5. AGREED: LegacyXorgDriverRemoval, Drop NIS(+) support from PAM, Retire the NIS(+) user-space utility programs and Build all JDKs in Fedora against in-tree libraries and with static stdc++lib system-wide changes are defered to F38. Return Cloud Base to Edition Status and LLVM 15 still have time to land in F37. Build Fedora IoT artifacts with osbuild and Preset all systemd units on first boot can land in Fedora 37 only if they make it to the beta (nirik, 17:35:56)

  3. #2857 Change proposal: Minizip Renaming (nirik, 17:38:31)
    1. https://pagure.io/fesco/issue/2857 (nirik, 17:38:31)
    2. https://pagure.io/fesco/issue/2857 (nirik[m], 17:39:10)
    3. https://meetbot-raw.fedoraproject.org/fedora-meeting/2022-09-06/fesco.2022-09-06-17.00.log.txt is what zodbot 'sees' (nirik, 17:41:13)
    4. https://meetbot-raw.fedoraproject.org/fedora-meeting/2022-09-06/fesco.2022-09-06-17.00.log.txt is what zodbot sees (nirik[m], 17:41:49)
    5. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/TQKOJ2453HU2HKB74S4V44YYBFOCVWZA/ (gotmax[m], 17:42:48)
    6. continue discussion in ticket. (nirik, 17:44:29)
    7. https://pagure.io/fesco/issue/2862 (nirik, 17:45:26)

  4. #2862 Change: pcre deprecation (nirik, 17:45:35)
  5. #2863 Change: libsoup 3: part two (nirik, 17:49:54)
    1. https://pagure.io/fesco/issue/2863 (nirik, 17:49:54)

  6. #2864 Firejail needs a new maintainer (nirik, 17:58:00)
    1. https://pagure.io/fesco/issue/2864 (nirik, 17:58:00)

  7. Next Weeks Chair (nirik, 18:01:14)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2120977#c6 (gotmax[m], 18:04:51)
    2. nirik to chair again (nirik, 18:10:00)

  8. Open Floor (nirik, 18:10:05)


Meeting ended at 18:12:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (89)
  2. mhroncok (51)
  3. gotmax[m] (34)
  4. Eighth_Doctor (32)
  5. zodbot (22)
  6. nirik[m] (10)
  7. decathorpe (9)
  8. davdunc (6)
  9. mhayden (4)
  10. salimma (4)
  11. bcotton (4)
  12. music[m] (4)
  13. davdunc[m (3)
  14. dcantrell (2)
  15. sgallagh (1)
  16. kalev (1)
  17. zbyszek (0)
  18. music (0)
  19. Conan_Kudo (0)
  20. Pharaoh_Atem (0)
  21. Son_Goku (0)
  22. King_InuYasha (0)
  23. Sir_Gallantmon (0)


Generated by MeetBot 0.4.