#fedora-meeting: FESCO (2022-11-08)

Meeting started by zbyszek at 17:00:36 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 17:00:39)
    1. ACTION: zbyszek will chair next meeting (zbyszek, 17:11:16)
    2. Meeting is cancelled due to lack of quorum. (zbyszek, 17:11:34)


Meeting ended at 17:11:35 UTC (full logs).

Action items

  1. zbyszek will chair next meeting


Action items, by person

  1. zbyszek
    1. zbyszek will chair next meeting


People present (lines said)

  1. zbyszek (17)
  2. zodbot (10)
  3. nirik (2)
  4. mhroncok (2)
  5. DaanDeMeyer[m] (2)
  6. mhayden (1)
  7. bcotton (1)
  8. decathorpe (0)
  9. sgallagh (0)
  10. dcantrell (0)
  11. music (0)
  12. Conan_Kudo (0)
  13. Pharaoh_Atem (0)
  14. Son_Goku (0)
  15. King_InuYasha (0)
  16. Sir_Gallantmon (0)
  17. Eighth_Doctor (0)


Generated by MeetBot 0.4.