#foss2serve Meeting

Meeting started by ghislop at 13:34:38 UTC (full logs).

Meeting summary

  1. best thing about DUCA (ghislop, 13:35:23)
  2. best academic topic at DUCA (ghislop, 13:36:16)
    1. http://imgur.com/r/funny/uIwncD5 (_Joe_, 13:37:11)

  3. best tech link on the web (ghislop, 13:37:11)
    1. http://www.dummies.com/store/product/Beginning-Programming-For-Dummies-4th-Edition.productCd-0470088702.html (Jayos, 13:37:28)
    2. http://www.hristu.net (Zeu5, 13:37:30)
    3. http://www.google.com (Morgan_Freeman, 13:37:35)
    4. https://www.apple.com (ryasef, 13:37:36)
    5. http://www.sciencedaily.com (Guest309, 13:37:36)
    6. http://www.stackoverflow.com (Thyrfa, 13:37:38)
    7. http://www.google.com (Sgilley, 13:37:38)
    8. http://www.reddit.com/r/sexyabortions (All_The_Mormons, 13:37:39)
    9. http://tumblr.com (John_Snow, 13:37:45)
    10. http://reddit.com/r/spacedicks (CptShenanigans, 13:37:47)
    11. http://http://www.youtube.com/watch?v=RnPE0PrpHCo (Lord_Elrond, 13:37:55)
    12. http://www.stackoverflow.com/ (CodeFerret, 13:37:58)

  4. followups (ghislop, 13:38:04)
    1. http://turntable.fm (DankMemes, 13:38:08)
    2. ACTION: Kunal Wake up (Jayos, 13:38:59)
    3. ACTION: CodeFerret (Morgan_Freeman, 13:39:05)
    4. ACTION: KUNAL WAKE UP (MikeSalzman, 13:39:07)
    5. ACTION: Kunal wake up (Rich_, 13:39:09)
    6. ACTION: Kunal wake up again (ryasef, 13:39:10)
    7. ACTION: Zeu5 give me a high five (CptShenanigans, 13:39:10)
    8. ACTION: Morgan_Freeman take a shower (Metonk, 13:39:11)
    9. ACTION: dtran play more piano (John_Snow, 13:39:12)
    10. ACTION: John_Snow go to lemon party . org (All_The_Mormons, 13:39:13)
    11. ACTION: Kunal wake up (Thyrfa, 13:39:15)
    12. ACTION: Kunal you know the rest (MQuarles, 13:39:20)
    13. ACTION: Lord_Elrond destroy your own goddamn ring (CodeFerret, 13:39:21)


Meeting ended at 13:39:23 UTC (full logs).

Action items

  1. Kunal Wake up
  2. CodeFerret
  3. KUNAL WAKE UP
  4. Kunal wake up
  5. Kunal wake up again
  6. Zeu5 give me a high five
  7. Morgan_Freeman take a shower
  8. dtran play more piano
  9. John_Snow go to lemon party . org
  10. Kunal wake up
  11. Kunal you know the rest
  12. Lord_Elrond destroy your own goddamn ring


Action items, by person

  1. CodeFerret
    1. CodeFerret
  2. dtran
    1. dtran play more piano
  3. John_Snow
    1. John_Snow go to lemon party . org
  4. Kunal
    1. Kunal Wake up
    2. Kunal wake up
    3. Kunal wake up again
    4. Kunal wake up
    5. Kunal you know the rest
  5. Lord_Elrond
    1. Lord_Elrond destroy your own goddamn ring
  6. Morgan_Freeman
    1. Morgan_Freeman take a shower
  7. Zeu5
    1. Zeu5 give me a high five


People present (lines said)

  1. CptShenanigans (13)
  2. Lord_Elrond (9)
  3. _Joe_ (7)
  4. Zeu5 (7)
  5. Thyrfa (6)
  6. ghislop (6)
  7. ryasef (5)
  8. invalid (4)
  9. Jayos (4)
  10. Morgan_Freeman (4)
  11. John_Snow (4)
  12. CodeFerret (4)
  13. rh4745hjfdd (4)
  14. Peacock (4)
  15. MikeSalzman (4)
  16. dtran (3)
  17. Kunal (3)
  18. MQuarles (3)
  19. DucaStudent (3)
  20. sj11 (3)
  21. Error404 (3)
  22. Metonk (3)
  23. All_The_Mormons (3)
  24. Sgilley (2)
  25. zodbot (2)
  26. blahaawgal (2)
  27. bobbit (2)
  28. DankMemes (2)
  29. Razgrizaces (2)
  30. Zunkle (1)
  31. Shaboopie (1)
  32. KINGYATTA (1)
  33. Dylan_ (1)
  34. Guest309 (1)
  35. smeyer (1)
  36. Ricky_Tang (1)
  37. Rich_ (1)


Generated by MeetBot 0.1.4.