#foss2serve Meeting

Meeting started by heidie at 23:07:02 UTC (full logs).

Meeting summary

    1. (heidie, 23:07:28)
    2. http://foss2serve.org/index.php/IRC_Meetings_POSSE (heidie, 23:07:53)

  1. Updates (heidie, 23:08:33)
    1. Becka is about half way done developing the curriculum for my HFOSS course winter term (heidie, 23:11:54)
    2. Becka has installed, built and configured the OpenMRS projecct. (heidie, 23:12:22)
    3. Student are committing code. (joanne_t, 23:18:54)
    4. NCC students committing code to OpenMRS. (heidie, 23:20:15)
    5. The OpenMRS wiki has a great set of easy to fix tickets (easy, but it took us days…) so we had a good place to start. (heidie, 23:23:24)
    6. Karl is planning on immersing himself in a FOSS project for his sabbatical. (heidie, 23:26:03)
    7. Karl had two senior students install a GitLab server for us to use in our programming classes. (heidie, 23:35:07)
    8. http://gitlab.org/ (kwurst, 23:40:10)

  2. Evaluation (heidie, 23:44:24)
    1. Becka and Karl will need evaluation instruments. (heidie, 23:46:34)
    2. We have a template with interchangeable Likkert-sacle items that can be included. (heidie, 23:46:55)
    3. ACTION: Heidie will send this to kwurst and becka (heidie, 23:47:12)
    4. http://hacktcnj.com/ (lorip, 23:58:37)
    5. https://www.hackerleague.org/hackathons (lorip, 00:02:23)


Meeting ended at 00:14:03 UTC (full logs).

Action items

  1. Heidie will send this to kwurst and becka


Action items, by person

  1. becka
    1. Heidie will send this to kwurst and becka
  2. kwurst
    1. Heidie will send this to kwurst and becka


People present (lines said)

  1. heidie (111)
  2. kwurst (62)
  3. becka (21)
  4. lorip (12)
  5. joanne_t (12)
  6. darci (10)
  7. camm_ (3)
  8. zodbot (2)


Generated by MeetBot 0.1.4.