#foss2serve Meeting

Meeting started by suzanne at 14:05:36 UTC (full logs).

Meeting summary

  1. regular meeting schedule for the summer. How often? And on what communication medium? (suzanne, 14:06:33)
    1. next meeting is July 9th at 10am (suzanne, 14:17:13)
    2. next meeting is July 9th at 10am EDT (suzanne, 14:17:53)

  2. next steps, goals and milestones for the group (suzanne, 14:18:23)
    1. meetings will be held every two weeks Wednesdays at 10am EDT starting July 9th (suzanne, 14:21:53)
    2. We are working on what labs we wish to develop for our course. (suzanne, 14:34:35)
    3. We are working on a list of labs (suzanne, 14:34:59)
    4. Lab 1 - VM Set up (suzanne, 14:35:07)
    5. titanpad link: https://titanpad.com/POSSE-Summer (suzanne, 14:42:26)
    6. titanpad link: https://titanpad.com/POSSE-Summer (hjackson, 14:43:02)
    7. We will use this titanpad link to document our lab list. (suzanne, 14:44:28)
    8. List of labs that we are working on can be found on our etherpad: https://titanpad.com/POSSE-Summer (suzanne, 14:52:05)
    9. ACTION: Dig up the VM Set-up notes we have from the other titanpad and start to formalize into a proper lab. (suzanne, 14:58:48)
    10. ACTION: Dig up the VM Set-up notes we have from the other titanpad and start to formalize into a proper lab. @suzanne (suzanne, 15:01:49)
    11. https://titanpad.com/POSSE-GNOME (joanie, 15:02:46)
    12. https://titanpad.com/wAD3OD6ysC GNOME groups pad at POSSE (hjackson, 15:03:10)
    13. ACTION: @alex_rmezei Test Lab 1 instructions on Windows and possible Fedora - add hints for different platforms as needed (suzanne, 15:08:36)
    14. ACTION: @alex_rmezei Lab 2 rough draft to be ready for testing on July 9th (suzanne, 15:19:31)
    15. ACTION: @Mohsen_ Lab 3 rough draft - Bullding a Cloned Module - Mohsen, if you want to switch to another lab let us know. (suzanne, 15:25:29)
    16. We have assigned our first three labs and are planning to write them for our student audience. On or before July 9th, we will switch off and test each other labs and add information, test for different platforms, etc. (suzanne, 15:26:57)
    17. on July 9th we will divide up labs 4,5,6 and come up with more labs. (suzanne, 15:27:39)
    18. Joanie tends to lurk here, so if you have any difficulties in accomplishing your action items you should ping her. (joanie, 15:27:59)
    19. in the meantime please use our etherpad to communicate, add what you want to see to each lab etc. (suzanne, 15:28:35)


Meeting ended at 15:31:06 UTC (full logs).

Action items

  1. Dig up the VM Set-up notes we have from the other titanpad and start to formalize into a proper lab.
  2. Dig up the VM Set-up notes we have from the other titanpad and start to formalize into a proper lab. @suzanne
  3. @alex_rmezei Test Lab 1 instructions on Windows and possible Fedora - add hints for different platforms as needed
  4. @alex_rmezei Lab 2 rough draft to be ready for testing on July 9th
  5. @Mohsen_ Lab 3 rough draft - Bullding a Cloned Module - Mohsen, if you want to switch to another lab let us know.


Action items, by person

  1. alex_rmezei
    1. @alex_rmezei Test Lab 1 instructions on Windows and possible Fedora - add hints for different platforms as needed
    2. @alex_rmezei Lab 2 rough draft to be ready for testing on July 9th
  2. Mohsen_
    1. @Mohsen_ Lab 3 rough draft - Bullding a Cloned Module - Mohsen, if you want to switch to another lab let us know.
  3. suzanne
    1. Dig up the VM Set-up notes we have from the other titanpad and start to formalize into a proper lab. @suzanne


People present (lines said)

  1. suzanne (79)
  2. joanie (51)
  3. hjackson (44)
  4. Mohsen_ (25)
  5. alex_rmezei (21)
  6. zodbot (2)


Generated by MeetBot 0.1.4.