#foss2serve Meeting

Meeting started by suzanne at 14:14:00 UTC (full logs).

Meeting summary

  1. Conference (suzanne, 14:15:02)
    1. Our ideas for conferences are being recorded on titanpad.com/POSSE-Summer (suzanne, 14:18:20)
    2. ACTION: alex, mohsen and suzanne will continue to use titanpad this week to discuss conference ideas and finalize a plan (suzanne, 14:51:50)

  2. assigning labs 4,5,6. Who wants to do them? (suzanne, 14:54:15)
    1. ACTION: Mohsen will do lab 4 (suzanne, 14:56:15)
    2. ACTION: Alex will do lab 5 (suzanne, 14:57:31)
    3. ACTION: Suzanne will do lab 6 (suzanne, 14:57:42)
    4. ACTION: Alex, Mohsen and Suzanne will review each others labs and comment (suzanne, 14:58:42)
    5. https://titanpad.com/POSSE-Summer (suzanne, 14:58:54)
    6. https://titanpad.com/POSSE-Summer (suzanne, 14:59:16)
    7. Next meeting here on July 10 Friday at 10am (suzanne, 15:06:35)


Meeting ended at 15:07:38 UTC (full logs).

Action items

  1. alex, mohsen and suzanne will continue to use titanpad this week to discuss conference ideas and finalize a plan
  2. Mohsen will do lab 4
  3. Alex will do lab 5
  4. Suzanne will do lab 6
  5. Alex, Mohsen and Suzanne will review each others labs and comment


Action items, by person

  1. suzanne
    1. alex, mohsen and suzanne will continue to use titanpad this week to discuss conference ideas and finalize a plan
  2. UNASSIGNED
    1. Mohsen will do lab 4
    2. Alex will do lab 5
    3. Suzanne will do lab 6
    4. Alex, Mohsen and Suzanne will review each others labs and comment


People present (lines said)

  1. suzanne (44)
  2. joanie (34)
  3. Mohsen_ (31)
  4. [2]alex (22)
  5. zodbot (2)
  6. [1]alex (1)


Generated by MeetBot 0.1.4.