#foss2serve Meeting

Meeting started by lpostner at 21:01:52 UTC (full logs).

Meeting summary

  1. roll call (lpostner, 21:02:26)
    1. http://foss2serve.org/index.php/IRC_Meeting_3 (lpostner, 21:05:13)

  2. Stage 1 progress (lpostner, 21:05:52)
    1. http://www.openstack.org/ (lpostner, 21:13:33)
    2. http://foss2serve.org/index.php/FOSS_Field_Trip_Activity (lpostner, 21:15:13)
    3. ACTION: consider removing sourceforge from the field trip activity (lpostner, 21:17:04)

  3. project selection and installation (lpostner, 21:20:07)
    1. http://www.ushahidi.com/blog/2013/03/21/building-ushahidi-3-0/ (cmacdonell, 21:28:10)

  4. Stage 2 questions/travel issues (lpostner, 21:34:57)
    1. https://titanpad.com/POSSETravel (lpostner, 21:37:45)


Meeting ended at 21:44:52 UTC (full logs).

Action items

  1. consider removing sourceforge from the field trip activity


People present (lines said)

  1. lpostner (58)
  2. darci (32)
  3. cmacdonell (24)
  4. andreatartaro (13)
  5. nanette (13)
  6. rsjodin (10)
  7. DJBouvier (8)
  8. howardf (6)
  9. lynnlambert (6)
  10. kbuffardi (6)
  11. zodbot (3)


Generated by MeetBot 0.1.4.