#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:07:59 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:08:15)
  2. Systemd - https://fedorahosted.org/fpc/ticket/31 - https://fedoraproject.org/wiki/TomCallaway/Systemd_Revised_Draft (spot, 16:11:41)
    1. http://toshio.fedorapeople.org/systemd/ (abadger1999, 16:21:18)

  3. Treatment of Bundled Libraries - https://fedorahosted.org/fpc/ticket/19 (spot, 16:47:23)
    1. https://fedoraproject.org/wiki/PackagingDrafts/Treatment_Of_Bundled_Libraries is the draft (spot, 16:48:42)
    2. ACTION: https://fedoraproject.org/wiki/PackagingDrafts/Treatment_Of_Bundled_Libraries passes (+1:7, 0:0, -1:0) (spot, 17:02:47)

  4. rpmlint maintenance - https://fedorahosted.org/fpc/ticket/32 (spot, 17:03:39)
    1. ACTION: abadger1999 will request comaint with scop on rpmdevtools for now. (spot, 17:07:48)

  5. Open Floor (spot, 17:08:54)


Meeting ended at 17:21:32 UTC (full logs).

Action items

  1. https://fedoraproject.org/wiki/PackagingDrafts/Treatment_Of_Bundled_Libraries passes (+1:7, 0:0, -1:0)
  2. abadger1999 will request comaint with scop on rpmdevtools for now.


Action items, by person

  1. abadger1999
    1. abadger1999 will request comaint with scop on rpmdevtools for now.


People present (lines said)

  1. spot (90)
  2. abadger1999 (63)
  3. tibbs (51)
  4. Rathann|lappy (25)
  5. geppetto (15)
  6. rdieter_work (12)
  7. racor (10)
  8. zodbot (3)
  9. limburgher (3)
  10. jsmith (1)


Generated by MeetBot 0.1.4.