#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 17:01:52 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 17:02:14)
  2. Revisit %doc guideline - https://fedorahosted.org/fpc/ticket/36 (spot, 17:05:49)
    1. ACTION: abadger1999's minimal wording approved (+1:5, 0:0, -1:1) (spot, 17:12:16)

  3. https://fedorahosted.org/fpc/ticket/44 - tmpfiles.d packaging draft - https://fedoraproject.org/wiki/Tmpfiles.d_packaging_draft (spot, 17:13:02)
    1. ACTION: draft passes +1:5, 0:0, -1:0 (spot, 17:27:26)


Meeting ended at 17:28:35 UTC (full logs).

Action items

  1. abadger1999's minimal wording approved (+1:5, 0:0, -1:1)
  2. draft passes +1:5, 0:0, -1:0


Action items, by person

  1. abadger1999
    1. abadger1999's minimal wording approved (+1:5, 0:0, -1:1)


People present (lines said)

  1. spot (48)
  2. abadger1999 (27)
  3. tibbs (23)
  4. geppetto (13)
  5. racor (4)
  6. rdieter_work (4)
  7. zodbot (3)
  8. nirik (1)


Generated by MeetBot 0.1.4.