#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:14:21 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:14:36)
  2. Systemd Migration Guidelines - https://fedorahosted.org/fpc/ticket/31 (spot, 15:17:24)
  3. Perl paths @INC change - https://fedorahosted.org/fpc/ticket/73 (spot, 15:20:55)
  4. New Filtering Mechanisms - https://fedorahosted.org/fpc/ticket/76 (spot, 15:23:37)
    1. https://fedoraproject.org/wiki/User:Tibbs/AutoProvidesAndRequiresFiltering (tibbs|h, 15:24:38)

  5. %defattr is no longer needed in Fedora - https://fedorahosted.org/fpc/ticket/77 (spot, 15:24:56)
    1. ACTION: Approved (+1:8, 0:0, -1:0) (spot, 15:27:16)

  6. Updating gsettings scriptlets (spot, 15:28:33)
    1. ACTION: Approved (+1:6, 0:0, -1:0) (spot, 15:33:17)

  7. Remove requirement to use macros for paths (spot, 15:35:28)
    1. ACTION: Approved (+1:6, 0:0, -1:0) (spot, 16:03:23)

  8. Open Floor (spot, 16:04:19)


Meeting ended at 16:10:54 UTC (full logs).

Action items

  1. Approved (+1:8, 0:0, -1:0)
  2. Approved (+1:6, 0:0, -1:0)
  3. Approved (+1:6, 0:0, -1:0)


People present (lines said)

  1. spot (105)
  2. tibbs|h (61)
  3. geppetto (15)
  4. limburgher (12)
  5. Rathann (11)
  6. SmootherFrOgZ (7)
  7. rdieter (5)
  8. racor (3)
  9. zodbot (3)


Generated by MeetBot 0.1.4.