#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:05:44 UTC (full logs).

Meeting summary

  1. roll call (spot, 15:06:13)
  2. Systemd (spot, 15:10:07)
    1. ACTION: Migration scriptlets, with the subpackage scriptlet removed are approved (+1:6, 0:1, -1:0) (spot, 15:47:13)

  3. %find_lang for packages that are dumb - https://fedorahosted.org/fpc/ticket/79 (spot, 15:53:10)
    1. http://pkgs.fedoraproject.org/gitweb/?p=gambas2.git;a=blob;f=gambas2.spec;h=e20cf683988697403eb851e8cc8b31b83309958a;hb=HEAD (spot, 15:55:48)

  4. Open Floor (spot, 16:17:45)


Meeting ended at 16:19:14 UTC (full logs).

Action items

  1. Migration scriptlets, with the subpackage scriptlet removed are approved (+1:6, 0:1, -1:0)


People present (lines said)

  1. spot (88)
  2. tibbs|h (68)
  3. abadger1999 (43)
  4. geppetto (20)
  5. limburgher (8)
  6. rdieter (7)
  7. racor (4)
  8. Rathann (4)
  9. zodbot (3)
  10. llaumgui_zhukov (1)


Generated by MeetBot 0.1.4.