#fedora-meeting: fpc

Meeting started by abadger1999 at 15:13:21 UTC (full logs).

Meeting summary

  1. gnome shell extension naming (abadger1999, 15:14:08)
    1. http://lists.fedoraproject.org/pipermail/packaging/2011-June/007816.html (abadger1999, 15:14:14)
    2. ACTION: abadger1999 to file bug against gnome-shell-extensions package (abadger1999, 15:39:46)
    3. ACTION: Approved "gnome-shell-extension" naming (+1: 5, +0: 0, -1: 0) (abadger1999, 15:40:17)

  2. helper script location (abadger1999, 15:40:52)
    1. http://fedoraproject.org/wiki/Packaging:NamingGuidelines (abadger1999, 15:40:54)
    2. http://lists.fedoraproject.org/pipermail/devel/2011-June/152276.html (abadger1999, 15:41:01)
    3. ACTION: abadger1999 to write up a draft to clarify the libexecdir section of the guidelines (abadger1999, 15:51:56)

  3. systemd scriptlets (abadger1999, 15:53:05)
    1. http://lists.fedoraproject.org/pipermail/packaging/2011-June/007812.html (abadger1999, 15:53:21)

  4. Open Floor (abadger1999, 15:55:10)
    1. http://fedoraproject.org/wiki/SIGs/Package_Review (rbergeron, 16:01:06)


Meeting ended at 16:14:27 UTC (full logs).

Action items

  1. abadger1999 to file bug against gnome-shell-extensions package
  2. Approved "gnome-shell-extension" naming (+1: 5, +0: 0, -1: 0)
  3. abadger1999 to write up a draft to clarify the libexecdir section of the guidelines


Action items, by person

  1. abadger1999
    1. abadger1999 to file bug against gnome-shell-extensions package
    2. abadger1999 to write up a draft to clarify the libexecdir section of the guidelines


People present (lines said)

  1. abadger1999 (53)
  2. tibbs|h (48)
  3. limburgher (27)
  4. rbergeron (19)
  5. EvilBob (17)
  6. rdieter_work (9)
  7. geppetto (7)
  8. zodbot (5)
  9. SmootherFrOgZ (2)
  10. pingou (1)
  11. spot (0)


Generated by MeetBot 0.1.4.