#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:03:26 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:03:55)
  2. Explicit requires, rpm extraction, and updates - https://fedorahosted.org/fpc/ticket/102 (spot, 15:08:30)
    1. ACTION: Draft with " Packages must not contain unnecessary explicit Requires on libraries." first strike through replacement approved (+1:6, 0:0, -1:0) (spot, 15:37:13)

  3. Open Floor (spot, 15:37:58)


Meeting ended at 15:44:02 UTC (full logs).

Action items

  1. Draft with " Packages must not contain unnecessary explicit Requires on libraries." first strike through replacement approved (+1:6, 0:0, -1:0)


People present (lines said)

  1. spot (38)
  2. abadger1999 (33)
  3. limburgher (21)
  4. Rathann (15)
  5. geppetto (12)
  6. tibbs (9)
  7. zodbot (3)
  8. rdieter (1)


Generated by MeetBot 0.1.4.