#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 15:02:56 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:03:21)
  2. Binutils library bundling - https://fedorahosted.org/fpc/ticket/109 (spot, 15:07:02)
    1. ACTION: Projects from the same upstream source as binutils (sourceware.org) may treat the binutils libraries as copylibs. (+1:8, 0:0, -1:0) (spot, 15:25:32)

  3. Precompiled Windows Executable programs exception (spot, 15:26:44)
    1. https://fedorahosted.org/fpc/ticket/111 (spot, 15:26:52)
    2. ACTION: Prebuilt windows binaries are not permittted in Fedora. Windows binaries may only be included if they are built from source via koji. (+1:8, 0:1, -1:0) (spot, 15:45:33)

  4. Open Floor (spot, 15:48:44)
  5. Iris bundling exception - https://fedorahosted.org/fpc/ticket/112 (spot, 15:49:10)
    1. http://rdieter.fedorapeople.org/rpms/iris/ (rdieter, 15:53:32)

  6. Open Floor (spot, 15:57:52)


Meeting ended at 16:05:23 UTC (full logs).

Action items

  1. Projects from the same upstream source as binutils (sourceware.org) may treat the binutils libraries as copylibs. (+1:8, 0:0, -1:0)
  2. Prebuilt windows binaries are not permittted in Fedora. Windows binaries may only be included if they are built from source via koji. (+1:8, 0:1, -1:0)


People present (lines said)

  1. spot (79)
  2. abadger1999 (66)
  3. racor (18)
  4. limburgher (17)
  5. rdieter (16)
  6. tibbs (14)
  7. geppetto (12)
  8. SmootherFrOgZ (6)
  9. Rathann (6)
  10. zodbot (3)
  11. tibbs|h (1)
  12. rbergeron (1)
  13. jdulaney (1)


Generated by MeetBot 0.1.4.