#fedora-meeting-1: fpc

Meeting started by geppetto at 17:01:45 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:01:46)
  2. Schedule (geppetto, 17:06:58)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/VUDX6QGQJCY4ZCOE7XHEQNIQL3IFIWE7/ (geppetto, 17:07:01)

  3. #669 Request (uid, gid) = 389 for the 386 Directory Server (geppetto, 17:07:19)
    1. ACTION: Request (uid, gid) = 389 for the 386 Directory Server (+1:6, 0:0, -1:0) (geppetto, 17:14:27)

  4. #672 Python guidelines: change example spec (geppetto, 17:14:42)
    1. ACTION: Python guidelines: change example spec to match guidelines (+1:5, 0:0, -1:0) (geppetto, 17:25:16)

  5. #673 Clarify when (not) to use alternatives (geppetto, 17:25:24)
    1. ACTION: Clarify when it is (not) appropriate to use alternatives (+1:5, 0:1, -1:0) (geppetto, 17:41:11)

  6. #675 Updated guidelines for per-edition divergent config (geppetto, 17:41:20)
    1. ACTION: Updated guidelines for per-edition divergent config (+1:5, 0:0, -1:0) (geppetto, 18:12:56)

  7. #678 Ban use of directory Requires (geppetto, 18:13:00)
    1. Minimal guideline change needed, if any. Mostly agree that solving this should happen by fixing the packaging that has many many owners of dirs. that are really owned by a single package. (geppetto, 18:18:14)
    2. ACTION: ignatenkobrain To think about a way we could automatically detect this on the provider side, and have a autoQA/taskotron thing. (geppetto, 18:23:32)

  8. Open Floor (geppetto, 18:24:33)


Meeting ended at 18:32:02 UTC (full logs).

Action items

  1. Request (uid, gid) = 389 for the 386 Directory Server (+1:6, 0:0, -1:0)
  2. Python guidelines: change example spec to match guidelines (+1:5, 0:0, -1:0)
  3. Clarify when it is (not) appropriate to use alternatives (+1:5, 0:1, -1:0)
  4. Updated guidelines for per-edition divergent config (+1:5, 0:0, -1:0)
  5. ignatenkobrain To think about a way we could automatically detect this on the provider side, and have a autoQA/taskotron thing.


Action items, by person

  1. ignatenkobrain
    1. ignatenkobrain To think about a way we could automatically detect this on the provider side, and have a autoQA/taskotron thing.
  2. UNASSIGNED
    1. Request (uid, gid) = 389 for the 386 Directory Server (+1:6, 0:0, -1:0)
    2. Python guidelines: change example spec to match guidelines (+1:5, 0:0, -1:0)
    3. Clarify when it is (not) appropriate to use alternatives (+1:5, 0:1, -1:0)
    4. Updated guidelines for per-edition divergent config (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (93)
  2. sgallagh (23)
  3. limburgher (19)
  4. Rathann (19)
  5. ignatenkobrain (17)
  6. zodbot (17)
  7. racor (16)
  8. orionp (14)
  9. linuxmodder (6)
  10. mbooth (6)
  11. tomspur (3)


Generated by MeetBot 0.1.4.