#fedora-meeting-1: fpc

Meeting started by geppetto at 17:02:08 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:02:08)
  2. Schedule (geppetto, 17:08:59)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/ISDMVCMBGBYCJQRA22RB5LOIXOKMKALA/ (geppetto, 17:09:02)
    2. https://pagure.io/packaging-committee/pull-request/1034 (tibbs, 17:12:17)

  3. PR#1034 - Change the prefered method of nodejs packaging to bundle nodejs libraries. (geppetto, 17:13:01)
    1. https://pagure.io/packaging-committee/pull-request/1034 (geppetto, 17:13:18)
    2. ACTION: Change the prefered method of nodejs packaging to bundle nodejs libraries (+1:5, 0:0, -1:0) (geppetto, 17:27:33)

  4. Open Floor (geppetto, 17:33:37)


Meeting ended at 17:35:44 UTC (full logs).

Action items

  1. Change the prefered method of nodejs packaging to bundle nodejs libraries (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (43)
  2. tibbs (27)
  3. zodbot (13)
  4. limburgher (12)
  5. decathorpe (7)
  6. mhroncok (6)
  7. carlwgeorge (2)
  8. sgallagh (1)


Generated by MeetBot 0.1.4.