#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:34 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:34)
  2. Open Floor (geppetto, 16:10:04)
  3. #1142 Update Packing Guidelines for Licensing to enable SPDX identifiers (geppetto, 16:14:29)
    1. ACTION: tibbs Will merge it next week. (geppetto, 16:15:11)

  4. #1190 drop requirement for filing bugs that block the i686 ExcludeArch tracking bug (geppetto, 16:15:34)
    1. ACTION: decathorpe Will just do it :) (geppetto, 16:18:20)

  5. Open Floor (geppetto, 16:18:28)


Meeting ended at 16:22:48 UTC (full logs).

Action items

  1. tibbs Will merge it next week.
  2. decathorpe Will just do it :)


Action items, by person

  1. decathorpe
    1. decathorpe Will just do it :)
  2. tibbs
    1. tibbs Will merge it next week.


People present (lines said)

  1. geppetto (23)
  2. decathorpe (12)
  3. tibbs (12)
  4. zodbot (11)
  5. GwynCieslasheher (8)
  6. jonathanspw (1)


Generated by MeetBot 0.4.