#fudcon-planning: FUDCon Milan Planning Meeting

Meeting started by jsmith at 15:09:07 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 15:09:35)
  2. Status Updates: Booklet (jsmith, 15:11:12)
    1. ACTION: samuele to complete the booklet (welcome letter) and change format to leter (fcrippa, 15:30:24)

  3. Status Updates: Visas for international travelers (jsmith, 15:32:20)
  4. Status Updates: Wiki updates (jsmith, 15:34:08)
  5. Status Updates: T-shirts (jsmith, 15:39:37)
    1. jsmith tried to pay for the shirts online, but the payment failed for some reason (jsmith, 15:40:06)

  6. Status Updates: FUDPub (jsmith, 15:43:02)
  7. Any other questions/concerns? (jsmith, 15:48:40)


Meeting ended at 15:56:56 UTC (full logs).

Action items

  1. samuele to complete the booklet (welcome letter) and change format to leter


People present (lines said)

  1. fcrippa (64)
  2. jsmith (59)
  3. tatica (14)
  4. zodbot (4)
  5. Southern_Gentlem (3)
  6. rbergeron (0)


Generated by MeetBot 0.1.4.