#fudcon-planning Meeting

Meeting started by stickster at 21:01:25 UTC (full logs).

Meeting summary

  1. roll call (stickster, 21:01:44)
  2. T-shirts (stickster, 21:05:58)
    1. ctyler is working out details with Entripy, and order will be placed start of next week (stickster, 21:09:04)
    2. ACTION: ctyler will check price with Entripy, and place order next week (stickster, 21:11:25)
    3. ACTION: mchua will give payment info to Entripy once notified by ctyler (stickster, 21:11:54)

  3. Room share (stickster, 21:12:32)
    1. Room sharing seems to be set up OK. FUDCon wiki pages have full info. (stickster, 21:12:57)
    2. https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics#Room_sharing (stickster, 21:13:12)
    3. related issue -- crash space for people in Boston (stickster, 21:13:53)
    4. stickster is canvassing again in Red Hat Westford (stickster, 21:14:14)
    5. ACTION: mchua to check which bus riders need crash space, get them said crash space (mchua, 21:18:37)
    6. https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics#People_riding_the_bus (stickster, 21:18:55)
    7. ACTION: mchua look at roomshare list, make sure all pairs have rooms, that rooms are booked, and that it's clear what the reimbursement situation is for each room. (mchua, 21:19:38)
    8. ACTION: mchua take another pass through FUDCon accounting (incl. waiting for Tshirt expenses from ctyler) (mchua, 21:20:02)
    9. stickster will email the list if any other issues occur (stickster, 21:25:02)

  4. User Tracks (ctyler, 21:25:28)
    1. ACTION: mchua check out infinite math captcha loops for casual users (no FAS account) trying to edit the FUDCon:Toronto_2009 page with their registration (mchua, 21:28:37)
    2. ACTION: SMParrish_mobile taking care of User Tracks - for next week, sending notes to those signed up to teach to make sure they're still teaching / prepared (mchua, 21:30:33)
    3. ACTION: mchua blog FUDCon status update and call for help on some of these tasks (mchua, 21:31:05)

  5. Lunch on Saturday (ctyler, 21:31:24)
    1. ACTION: ctyler to forward menu/quotation for lunch to list (ctyler, 21:34:58)

  6. Networking (ctyler, 21:35:10)
    1. ACTION: ctyler to run FUDCon badges w/ wireless info (ctyler, 21:45:18)
    2. ACTION: mchua Toronto area groups that will be visiting FUDCon (incl. JBoss devs, local hackerspaces, LUGs, etc) (mchua, 21:45:30)
    3. ACTION: mchua check status of hackfest room at hotel, 2nd king suite at regular rate, book/fill if not already booked/filled (mchua, 21:52:28)
    4. ACTION: mchua draft "to talk with hotel about" agenda to list as a reminder for ctyler to schedule confcall with hotel, stickster to make if possible (mchua, 22:01:10)
    5. ACTION: ctyler recheck veggie stuff with d&b (mchua, 22:05:34)
    6. next week's meeting same place same time different day (Wednesday) (mchua, 22:05:43)
    7. ACTION: mchua tell list about next week's new meeting time (mchua, 22:05:51)


Meeting ended at 22:06:08 UTC (full logs).

Action items

  1. ctyler will check price with Entripy, and place order next week
  2. mchua will give payment info to Entripy once notified by ctyler
  3. mchua to check which bus riders need crash space, get them said crash space
  4. mchua look at roomshare list, make sure all pairs have rooms, that rooms are booked, and that it's clear what the reimbursement situation is for each room.
  5. mchua take another pass through FUDCon accounting (incl. waiting for Tshirt expenses from ctyler)
  6. mchua check out infinite math captcha loops for casual users (no FAS account) trying to edit the FUDCon:Toronto_2009 page with their registration
  7. SMParrish_mobile taking care of User Tracks - for next week, sending notes to those signed up to teach to make sure they're still teaching / prepared
  8. mchua blog FUDCon status update and call for help on some of these tasks
  9. ctyler to forward menu/quotation for lunch to list
  10. ctyler to run FUDCon badges w/ wireless info
  11. mchua Toronto area groups that will be visiting FUDCon (incl. JBoss devs, local hackerspaces, LUGs, etc)
  12. mchua check status of hackfest room at hotel, 2nd king suite at regular rate, book/fill if not already booked/filled
  13. mchua draft "to talk with hotel about" agenda to list as a reminder for ctyler to schedule confcall with hotel, stickster to make if possible
  14. ctyler recheck veggie stuff with d&b
  15. mchua tell list about next week's new meeting time


Action items, by person

  1. ctyler
    1. ctyler will check price with Entripy, and place order next week
    2. mchua will give payment info to Entripy once notified by ctyler
    3. mchua take another pass through FUDCon accounting (incl. waiting for Tshirt expenses from ctyler)
    4. ctyler to forward menu/quotation for lunch to list
    5. ctyler to run FUDCon badges w/ wireless info
    6. mchua draft "to talk with hotel about" agenda to list as a reminder for ctyler to schedule confcall with hotel, stickster to make if possible
    7. ctyler recheck veggie stuff with d&b
  2. mchua
    1. mchua will give payment info to Entripy once notified by ctyler
    2. mchua to check which bus riders need crash space, get them said crash space
    3. mchua look at roomshare list, make sure all pairs have rooms, that rooms are booked, and that it's clear what the reimbursement situation is for each room.
    4. mchua take another pass through FUDCon accounting (incl. waiting for Tshirt expenses from ctyler)
    5. mchua check out infinite math captcha loops for casual users (no FAS account) trying to edit the FUDCon:Toronto_2009 page with their registration
    6. mchua blog FUDCon status update and call for help on some of these tasks
    7. mchua Toronto area groups that will be visiting FUDCon (incl. JBoss devs, local hackerspaces, LUGs, etc)
    8. mchua check status of hackfest room at hotel, 2nd king suite at regular rate, book/fill if not already booked/filled
    9. mchua draft "to talk with hotel about" agenda to list as a reminder for ctyler to schedule confcall with hotel, stickster to make if possible
    10. mchua tell list about next week's new meeting time
  3. SMParrish_mobile
    1. SMParrish_mobile taking care of User Tracks - for next week, sending notes to those signed up to teach to make sure they're still teaching / prepared
  4. stickster
    1. mchua draft "to talk with hotel about" agenda to list as a reminder for ctyler to schedule confcall with hotel, stickster to make if possible


People present (lines said)

  1. ctyler (76)
  2. mchua (73)
  3. stickster (64)
  4. SMParrish_mobile (23)
  5. zodbot (4)


Generated by MeetBot 0.1.4.