#fudcon-planning Meeting

Meeting started by ctyler at 21:03:26 UTC (full logs).

Meeting summary

    1. ACTION: ctyler to mail HGI about hospitality room arrangements (ctyler, 21:12:18)
    2. ACTION: mchua and ctyler to work out payment arrangements for RH-covered rooms with HGI (ctyler, 21:16:41)
    3. http://4.bp.blogspot.com/_gQ4q3hjYrFQ/SrtMjhzoVJI/AAAAAAAAAiQ/DihBrQUi_8Y/s400/dscf0267.jpg < like these (biertie, 21:24:21)
    4. ACTION: mchua pick up ~250 namebadge things and bring to FUDCon (mchua, 21:29:26)
    5. 157 attendees registered right now, approaching largest room limit... ctyler video linking the 2 largest rooms just in case, for Friday (mchua, 21:31:50)
    6. ACTION: ctyler to call d&b for final arrangements check on Friday (ctyler, 21:39:08)


Meeting ended at 21:40:52 UTC (full logs).

Action items

  1. ctyler to mail HGI about hospitality room arrangements
  2. mchua and ctyler to work out payment arrangements for RH-covered rooms with HGI
  3. mchua pick up ~250 namebadge things and bring to FUDCon
  4. ctyler to call d&b for final arrangements check on Friday


Action items, by person

  1. ctyler
    1. ctyler to mail HGI about hospitality room arrangements
    2. mchua and ctyler to work out payment arrangements for RH-covered rooms with HGI
    3. ctyler to call d&b for final arrangements check on Friday
  2. mchua
    1. mchua and ctyler to work out payment arrangements for RH-covered rooms with HGI
    2. mchua pick up ~250 namebadge things and bring to FUDCon


People present (lines said)

  1. ctyler (68)
  2. mchua (32)
  3. biertie (26)
  4. SMParrish_mobile (13)
  5. zodbot (3)
  6. mchua_afk (0)


Generated by MeetBot 0.1.4.