#fudcon-planning Meeting

Meeting started by stickster at 21:02:10 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 21:02:27)
    1. https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_Planning_meetings#this_week.27s_agenda (stickster, 21:03:58)
    2. http://meetbot.fedoraproject.org/fudcon-planning/2009-11-27/fudcon-planning.2009-11-27-20.27.html (stickster, 21:04:52)
    3. https://fedorahosted.org/marketing-team/report/9 (stickster, 21:05:12)

  2. hotel status update (stickster, 21:06:43)
    1. ACTION: move Mo into Diana + Mel's room, cancel extra room (now-empty) (mchua, 21:18:26)
    2. ACTION: mchua and stickster to finalize arrangements between Brian Pepple/Luya T. (stickster, 21:22:21)
    3. stickster arriving at hotel 1700-1730 local time (stickster, 21:25:59)
    4. ACTION: mchua & stickster - check with hotel to see if room keys can be carded for access to the hack suite in addition to a regular room (stickster, 21:26:45)
    5. SMParrish, gregdek, dgilmore arriving hotel ~1530 (stickster, 21:27:52)

  3. talk tracks, presets (stickster, 21:28:25)
    1. ACTION: ctyler Blog about breakfast vouchers at check-in (stickster, 21:29:22)
    2. All user track sessions have instructors, YAY! (stickster, 21:29:44)
    3. Schedule user track classes for two (2) 30-40 person rooms, change if needed on Saturday morning based on largest expected attendance (stickster, 21:35:41)
    4. Pre-set the three highest-tallied sessions of the ones Andrew listed, and guarantee them space; the others to compete normally. (stickster, 21:38:10)
    5. 5 hours * 6 rooms = 30 slots, ~40 talks (stickster, 21:40:46)
    6. AGREED: Acceptable level of talk co-opetition (stickster, 21:41:56)

  4. Lunches (stickster, 21:44:27)
    1. Sunday pizza will be self-funded by attendees (stickster, 21:45:55)
    2. Monday lunch is easy-peasy thanks to cafeteria and food court (stickster, 21:49:33)

  5. AOB (stickster, 21:49:38)
  6. setup (stickster, 21:56:58)
    1. AGREED: Encourage people to use wired where possible (stickster, 21:57:18)

  7. budget stuff (stickster, 22:00:00)
    1. Current buffer = $119.40; if we get Brian or Luya to room with Rex and pick up half, that's $319.40; Mo tripling with Mel+Diana makes $719.40 minus cot charge. (stickster, 22:00:48)
    2. Hotel taxes: 15% of $5800 as written, $5600 minus half the Rex/Aaron room, $5200 minus Mo's room... that's... $870, $840, and $780 respectively. So it looks like we'll be going somewhere between $100-$300 over our original budget. (stickster, 22:01:02)
    3. https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget (stickster, 22:05:59)
    4. ACTION: mchua & stickster - Make reservation for bus driver, 2 nights only, Dec. 4 and Dec. 7 (stickster, 22:07:19)
    5. ACTION: mchua & stickster - correction: Transfer Mo's room to use for driver! (stickster, 22:08:13)
    6. ACTION: stickster Saturday morning between 10:45-11:00, brief the "halfsies" folks to make sure everyone understands how we'll handle paying for those rooms, and there are no surprises (stickster, 22:14:45)
    7. ACTION: stickster Send another email around to internal F-Eng folks to remind them about tight budget and that we aren't picking up extra stuff (stickster, 22:15:23)
    8. AGREED: Final "idiot check" meeting on Thursday, 2009-12-03, UTC 2100 (stickster, 22:17:09)
    9. AGREED: ADDENDUM: Final "idiot check" meeting on Thursday, 2009-12-03, UTC 2100 -- IRC Freenode, #fudcon-planning (stickster, 22:17:32)

  8. setup, redux (stickster, 22:19:48)
    1. ACTION: mchua Set up breakfast time to allow 8:00 hotel departure on Saturday, arrive at S@Y at 8:30 (stickster, 22:27:35)
    2. ACTION: stickster to start task list on logistics page (stickster, 22:27:58)
    3. https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics#Morning_setup (stickster, 22:29:51)
    4. ACTION: stickster & mchua to call hotel ~10am (stickster, 22:35:00)


Meeting ended at 22:35:12 UTC (full logs).

Action items

  1. move Mo into Diana + Mel's room, cancel extra room (now-empty)
  2. mchua and stickster to finalize arrangements between Brian Pepple/Luya T.
  3. mchua & stickster - check with hotel to see if room keys can be carded for access to the hack suite in addition to a regular room
  4. ctyler Blog about breakfast vouchers at check-in
  5. mchua & stickster - Make reservation for bus driver, 2 nights only, Dec. 4 and Dec. 7
  6. mchua & stickster - correction: Transfer Mo's room to use for driver!
  7. stickster Saturday morning between 10:45-11:00, brief the "halfsies" folks to make sure everyone understands how we'll handle paying for those rooms, and there are no surprises
  8. stickster Send another email around to internal F-Eng folks to remind them about tight budget and that we aren't picking up extra stuff
  9. mchua Set up breakfast time to allow 8:00 hotel departure on Saturday, arrive at S@Y at 8:30
  10. stickster to start task list on logistics page
  11. stickster & mchua to call hotel ~10am


Action items, by person

  1. ctyler
    1. ctyler Blog about breakfast vouchers at check-in
  2. mchua
    1. mchua and stickster to finalize arrangements between Brian Pepple/Luya T.
    2. mchua & stickster - check with hotel to see if room keys can be carded for access to the hack suite in addition to a regular room
    3. mchua & stickster - Make reservation for bus driver, 2 nights only, Dec. 4 and Dec. 7
    4. mchua & stickster - correction: Transfer Mo's room to use for driver!
    5. mchua Set up breakfast time to allow 8:00 hotel departure on Saturday, arrive at S@Y at 8:30
    6. stickster & mchua to call hotel ~10am
  3. stickster
    1. mchua and stickster to finalize arrangements between Brian Pepple/Luya T.
    2. mchua & stickster - check with hotel to see if room keys can be carded for access to the hack suite in addition to a regular room
    3. mchua & stickster - Make reservation for bus driver, 2 nights only, Dec. 4 and Dec. 7
    4. mchua & stickster - correction: Transfer Mo's room to use for driver!
    5. stickster Saturday morning between 10:45-11:00, brief the "halfsies" folks to make sure everyone understands how we'll handle paying for those rooms, and there are no surprises
    6. stickster Send another email around to internal F-Eng folks to remind them about tight budget and that we aren't picking up extra stuff
    7. stickster to start task list on logistics page
    8. stickster & mchua to call hotel ~10am


People present (lines said)

  1. stickster (236)
  2. ctyler (86)
  3. mchua (81)
  4. SMParrish_mobile (25)
  5. loupgaroublond (16)
  6. overholt (9)
  7. heffer (8)
  8. zodbot (4)
  9. mizmo (4)
  10. ianweller (1)


Generated by MeetBot 0.1.4.